Help - Search - Members - Calendar
Full Version: Sagcad Error Gdk-warning
OESF Forums > General Forums > General Support and Discussion > Software
chenyl
Hi,

I have install SagCad and the library and got the above error when run from console. It did not have a icon on the desktop after install. How do I solve this? Thanks

Details of my Zaurus C760 and library that i install as follow.

Error : -
Gdk-WARNING **: locale not supported by C library
Gtd-WARNING **: cannot open display:

libglib 1.2.0
libiconv 1.8-2
sagcad 0.9.6
startup-notification 0.5

I install these files when i 1st run sagcad and it ask for these library, it may need other library that i already installed.

Another question is, how do i create a icon on the desktop for this application.

Thanks in advance
Meanie
QUOTE(chenyl @ Apr 24 2006, 11:05 PM)
Hi,

I have install SagCad and the library and got the above error when run from console. It did not have a icon on the desktop after install. How do I solve this? Thanks

Details of my Zaurus C760 and library that i install as follow.

Error : -
Gdk-WARNING **: locale not supported by C library
Gtd-WARNING **: cannot open display:

libglib 1.2.0
libiconv 1.8-2
sagcad 0.9.6
startup-notification 0.5

I install these files when i 1st run sagcad and it ask for these library, it may need other library that i already installed.

Another question is, how do i create a icon on the desktop for this application.

Thanks in advance
*



it would help if you let people know which distro/rom you are using
chenyl
QUOTE(Meanie @ Apr 24 2006, 05:10 AM)
QUOTE(chenyl @ Apr 24 2006, 11:05 PM)
Hi,

I have install SagCad and the library and got the above error when run from console. It did not have a icon on the desktop after install. How do I solve this? Thanks

Details of my Zaurus C760 and library that i install as follow.

Error : -
Gdk-WARNING **: locale not supported by C library
Gtd-WARNING **: cannot open display:

libglib 1.2.0
libiconv 1.8-2
sagcad 0.9.6
startup-notification 0.5

I install these files when i 1st run sagcad and it ask for these library, it may need other library that i already installed.

Another question is, how do i create a icon on the desktop for this application.

Thanks in advance
*



it would help if you let people know which distro/rom you are using
*



Sorry. I am using Cacko ROM 1.23. Thanks
Meanie
QUOTE(chenyl @ Apr 25 2006, 12:20 PM)
QUOTE(Meanie @ Apr 24 2006, 05:10 AM)
QUOTE(chenyl @ Apr 24 2006, 11:05 PM)
Hi,

I have install SagCad and the library and got the above error when run from console. It did not have a icon on the desktop after install. How do I solve this? Thanks

Details of my Zaurus C760 and library that i install as follow.

Error : -
Gdk-WARNING **: locale not supported by C library
Gtd-WARNING **: cannot open display:

libglib 1.2.0
libiconv 1.8-2
sagcad 0.9.6
startup-notification 0.5

I install these files when i 1st run sagcad and it ask for these library, it may need other library that i already installed.

Another question is, how do i create a icon on the desktop for this application.

Thanks in advance
*



it would help if you let people know which distro/rom you are using
*



Sorry. I am using Cacko ROM 1.23. Thanks
*



In that case, you will need to install the X/Qt runtime.
I happen to have just build a new one smile.gif
http://zaurus.daemons.gr/menaie/mirror/jum....html#pdaxqtrom
chenyl
QUOTE(Meanie @ Apr 24 2006, 06:48 PM)
QUOTE(chenyl @ Apr 25 2006, 12:20 PM)
QUOTE(Meanie @ Apr 24 2006, 05:10 AM)
QUOTE(chenyl @ Apr 24 2006, 11:05 PM)
Hi,

I have install SagCad and the library and got the above error when run from console. It did not have a icon on the desktop after install. How do I solve this? Thanks

Details of my Zaurus C760 and library that i install as follow.

Error : -
Gdk-WARNING **: locale not supported by C library
Gtd-WARNING **: cannot open display:

libglib 1.2.0
libiconv 1.8-2
sagcad 0.9.6
startup-notification 0.5

I install these files when i 1st run sagcad and it ask for these library, it may need other library that i already installed.

Another question is, how do i create a icon on the desktop for this application.

Thanks in advance
*



it would help if you let people know which distro/rom you are using
*



Sorry. I am using Cacko ROM 1.23. Thanks
*



In that case, you will need to install the X/Qt runtime.
I happen to have just build a new one smile.gif
http://zaurus.daemons.gr/menaie/mirror/jum....html#pdaxqtrom
*




Thanks Meanie, i will try out the package. thanks for your help.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.