Help - Search - Members - Calendar
Full Version: Unlimited Boot Screen! Yay , But Not. Help Please
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Archos forum
yesberger
Okay so my archos AV420 has been out for about 2 months because the charger melted, but I fiallygot a new charger, from www.newmp3technology.com and then I backed up all my songs. Called it a night, (with still more files on it), but then the next morning, it broke. nothing happened, I just turned it off the night before.

I have some very important things that I need off of there and the ARCHOS RMA says they will reformat first whoch I can't let happen

What is happeing is is the boot screen is just staying there as long as I hold the center button, once I let go, the screen fades and turns off. I can hold it on for 10 minutes and it will just hold the boot screen.

Could the hard drive not be connected? Because I don't hear any HDD noise.

My PC doesn't detect it, so I can't access it. PLEASE help it would be greatly appreciated.

Thanks!
DaemonsGR
Can you use the HD to an other PC?with a connector?
bgparsons3
Have you made any progress on this? Sounds very similar to what I'm facing with my AV500?

Barry


QUOTE(yesberger @ Apr 29 2006, 02:07 AM)
Okay so my archos AV420 has been out for about 2 months because the charger melted, but I fiallygot a new charger, from www.newmp3technology.com and then I backed up all my songs. Called it a night, (with still more files on it), but then the next morning, it broke. nothing happened, I just turned it off the night before.

I have some very important things that I need off of there and the ARCHOS RMA says they will reformat first whoch I can't let happen

What is happeing is is the boot screen is just staying there as long as I hold the center button, once I let go, the screen fades and turns off. I can hold it on for 10 minutes and it will just hold the boot screen.

Could the hard drive not be connected? Because I don't hear any HDD noise.

My PC doesn't detect it, so I can't access it. PLEASE help it would be greatly appreciated.

Thanks!
*
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.