Help - Search - Members - Calendar
Full Version: Can't Connect To Pc Via Usb Under 3.4.5rc2
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
ShiroiKuma
I've installed the 3.4.5rc2 on my 3200. Went fine, no probs.

But i can't connect to my Windows PC via the USB cable.

When I plug it in, nothing happens, no hardware dialog, nothing.

I've googled and searched the forum, but no info that would shed light on this.

What do I need to do? This is a big problem, I have to connect to the web via the PC...

Can someone help me?
ShiroiKuma
It seems nobody has experienced the same issue. Is this something 3.4.5.1rc2 related? I also installed it on my 860 and the same thing, can't connect to a Win PC, no connection dialog comes up, no newly discovered hardware nothing?

Do you have to set something manually or run something prior to connection on the Z side?

Surely it must be possible to do this...
ShiroiKuma
Made progress, but only partial. I ran
CODE
modprobe g_ether
and then Windows found new hardware, I used linux.inf but as reported in the thread, Windows locks up midway through installing it. The followup then says that OZ won't connect a 3xx0 to Windoze...

So probably the end of the road here.
Hrw
usbnet sl-cxx00 <> MsWin does not work at all yet
ShiroiKuma
QUOTE(Hrw @ May 11 2006, 10:12 AM)
usbnet sl-cxx00 <> MsWin does not work at all yet
*

So it seems mad.gif

Any chance it'll be fixed, or is it not high priority and a long shot in this case?
Hrw
it will be fixed but it is very low priority task. Most of our developers use WiFi to connect to/from Zaurus. And only some of them use MS Windows boxes.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.