Help - Search - Members - Calendar
Full Version: Need Some Help With A Wcf12 And A Sl-5500
OESF Forums > General Forums > General Support and Discussion > Security and Networking
samot
Hi everybody!!

I just got my Linksys WCF12 from ebay today. I tryed to conect to two acces points and a ad-hoc network without any succes. As I have a sl-5500 with sharp rom 3.10. I followed the steps on http://www.oesf.org/index.php?title=802.11b_Connectivity. When i try to connect to a network using the "globe" applet the card turns on and I can even monitor the signal strenth by clicking on the "current" tab on the network controll panel but I can't see any other infomation exept for my card MAC address. After a while I get a connectio problem. As I said, I tried this whit three diferent networks today reaching with the same problem. I tried rebooting the zaurus with the card inserted witout any succes.

I checked the dmesg and I identify some failures which I don't really know where are they coming from. I atached a big fragment from the kernell mesage just in case but the error are just in the botom.

If anyone has any clue it would be of great help. I bought the card on ebay (USA) all the way from Argentina and if it is broken it is going to be a great problem.

CODE
hfa384x_corereset: hfa384x_corereset not supported on pcmcia. Use driver services COR access function instead
ident: nic h/w: id=0x801b 1.0.0
ident: pri f/w: id=0x15 1.1.0
ident: sta f/w: id=0x1f 1.4.2
MFI:SUP:role=0x00:id=0x01:var=0x01:b/t=1/1
CFI:SUP:role=0x00:id=0x02:var=0x02:b/t=1/1
PRI:SUP:role=0x00:id=0x03:var=0x01:b/t=4/4
STA:SUP:role=0x00:id=0x04:var=0x01:b/t=1/9
PRI-CFI:ACT:role=0x01:id=0x02:var=0x02:b/t=1/1
STA-CFI:ACT:role=0x01:id=0x02:var=0x02:b/t=1/1
STA-MFI:ACT:role=0x01:id=0x01:var=0x01:b/t=1/1
Prism2 card SN: 99360066\x00\x00\x00\x00
sa1100_pcmcia_suspend(0)
hfa384x_corereset: hfa384x_corereset not supported on pcmcia. Use driver services COR access function instead
hfa384x_docmd_wait: hfa384x_cmd timeout(1), reg=0x8888.
hfa384x_drvr_initialize: Initialize command failed.
hfa384x_drvr_initialize: Failed, result=-110
prism2sta_initmac: prism2sta_initmac: drvr_initialize() failed, result=-110
hfa384x_docmd_wait: hfa384x_cmd timeout(1), reg=0x8888.
hfa384x_drvr_shutdown: hfa384x_drvr_shutdown: cmd_initialize failed, result=-110
prism2sta_initmac: Failed, result=-110
prism2sta_open: initmac() failed, result=-110.



unsure.gif
samot
Ok, got it working... there wasn'y annything wrong with the card.

All the connection I tried had different problems.

1) The ad-hoc connection needed me to define a static ip

2) I was entering a wrong 128 wep key... ups

3) bad signal on the ap

So the conclusion is:

I'm a real a$$ h0l3!!! wink.gif , the error, as in most of the cases, was between the keyboard ant the chair.

It seems that tha error es the normal erro the kernel shouts when the connection times out for any reason.

Thanks everybody for reading the post.

Tomas
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.