Help - Search - Members - Calendar
Full Version: Problem Installing Sl-c700 Driver
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
carlc7
Hi!

I just downloaded the Qtopia Software and Driver for cl-700, but I am having problems with it. After I installed the Qtopia Software, I unzip the cl-700 driver to a folder in my PC, but afterwards when I clicked on synchronize, it doesn't work.

I've already configured the Zaurus Manager (USB-IO default) to conform to both the PC and Zaurus, but still it won't work.

How do I install the driver? I just unzipped it to a folder in my pC. I don't know if its correct or not. Please help!
brashley46
QUOTE(carlc7 @ May 28 2006, 02:23 AM)
Hi!

I just downloaded the Qtopia Software and Driver for cl-700, but I am having problems with it. After I installed the Qtopia Software, I unzip the cl-700 driver to a folder in my PC, but afterwards when I clicked on synchronize, it doesn't work.

I've already configured the Zaurus Manager (USB-IO default) to conform to both the PC and Zaurus, but still it won't work.

How do I install the driver? I just unzipped it to a folder in my pC. I don't know if its correct or not. Please help!
*


Do you have in your Network Adapters an "SL Series Ver 3 (NDIS 5)"? This is the connection that the sync should use.

When you configured Zaurus Manager, did it not ask you where the driver was? At that point, if I recall correctly, you should have been able to point it at the driver you unzipped. And when you first connected your Z to your PC, Windows should have asked you which driver to use, and you should have pointed it to that driver too.

For me, it helped to configure my C860 to USB - TCP/IP in PC Link. You will of course also have to configure the Zaurus Manager to this setting ...
carlc7
Yes, I used the TCP/IP setting in both the Zaurus(PC Link) and PC(Zaurus Manager), the sync works but not the File Transfer

In installing the driver, what should I use Network or Serial?
brashley46
QUOTE(carlc7 @ May 29 2006, 11:47 PM)
Yes, I used the TCP/IP setting in both the Zaurus(PC Link) and PC(Zaurus Manager), the sync works but not the File Transfer

In installing the driver, what should I use Network or Serial?
*


Sorry to take so long getting back to you ... of the three options on the PC under Zaurus Manager, I use "USB-TCP/IP (Advanced)". But if sync works, file transfer ought to as well. Hmmmph.

I actually don't use File Transfer that much anymore, as it's faster doing it wirelessly over my WAP ...

Edit again: Looking at the two options in the driver folder on my Windoze box, I don't remember which one I used! If one doesn't work, try the other. laugh.gif
packetfocus
QUOTE(brashley46 @ Jun 4 2006, 02:18 PM)
QUOTE(carlc7 @ May 29 2006, 11:47 PM)
Yes, I used the TCP/IP setting in both the Zaurus(PC Link) and PC(Zaurus Manager), the sync works but not the File Transfer

In installing the driver, what should I use Network or Serial?
*


Sorry to take so long getting back to you ... of the three options on the PC under Zaurus Manager, I use "USB-TCP/IP (Advanced)". But if sync works, file transfer ought to as well. Hmmmph.

I actually don't use File Transfer that much anymore, as it's faster doing it wirelessly over my WAP ...

Edit again: Looking at the two options in the driver folder on my Windoze box, I don't remember which one I used! If one doesn't work, try the other. laugh.gif
*



Where do you find the windows drivers for the C700? I can't access it either and the drivers I downloaded with the Zaurus Manager v3.1 ( 5500 I think) didn't work either.

XP also reports my C700 as a C760 for some reason. ( Its gray and only has 32RAM)

JP
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.