Help - Search - Members - Calendar
Full Version: Reflashing With Ospack (from Oz To Sharp Rom)
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 General discussions
planck2007
Hi, I have a SL5500 with OZ 3.5.3/Opie installed. I would like to install the Sharp ROM (Ospack 3.1.3). I have the following questions.

1. After I press C-D-Full reset, should I keep them pressed during the whole process or can I release them?

2. Is there a way to save or export the PIM data (in particular the contacts, the other I don't care that much) so that I can import them in the new PIM applications?

3. Does Watcom office work with Sharp rom 3.1.3?

Thanks

Daniele
lardman
1. Press them until the lights come on, then let go.

2. There's a script somewhere called xml2dtm or dtm2xml. I'd try this. Or, you could try syncing, then sync the data back over once you're done.

The Sharp ROM is pretty old now compared to OZ. Why don't you flash the latest OZ image?


Si
planck2007
Hi Si, thanks for the answer.

The reason why I want to flash the Sharp ROM is because I'd want to give it a try. I bought the Z. with OZ 3.5.3 installed, and it's not bad, but it has a number of subtle things that don't work. Furthermore the browser, konqueror, is really minimal and Hancom Office does not work (or at least I was not able to make it work). I would like to try a system that, though older, I expect to be at least doing the things it is supposed to do without bugs. An then it has Hancom Office and Opera.

It might also be possible that I'll get back to OZ.

By the way, what do you think of OZ 3.5.4 vs 3.5.3? Does introduce radical or minor changes/improvements/fixes?

Thanks again

Daniele


QUOTE(lardman @ May 31 2006, 01:18 PM)
1. Press them until the lights come on, then let go.

2. There's a script somewhere called xml2dtm or dtm2xml. I'd try this. Or, you could try syncing, then sync the data back over once you're done.

The Sharp ROM is pretty old now compared to OZ. Why don't you flash the latest OZ image?


Si
*
Ferret-Simpson
Well, I never ONCE managed to get a working 3.5.3 install on my Poodle. The fact that it now boots is a good start. XD

I think you should try the X based GPE version of OZ.

With that you'll get Firefox 1.06 - The opera version is very out of date now, unless you find the (hard to get hold of) IBM Multimodal Browser package. You'll also get Abiword, and it's possible to install a version of OpenOffice, although it'll have to be on the SD card. XD

Overall, GPE is better than the Sharp Rom IMHO.

Do you have a wireless card? Just because you'll have to do a lot of downloading from feed.
I'm currently playing with CoreDump's Hentges/OZ 3.5.4.1RC. . something. Trust me, Konqueror, Opera, etc. . Are pointless in comparison to a new (ish) Firefox.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.