Help - Search - Members - Calendar
Full Version: Brand New C1000 - Dead? Worked Perfectly
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 Hardware
I just got a brand new C1000 from Price Japan about a week or two ago. I flashed it to pdaXrom (beta 3, so i didnt' change the boot loader with the new u-boot from beta 4)
I put the unit into suspend once I was done playing with it one day.. and stuck it on the charger. (EA-70, from a 5600 for the US 120v) it was there for a day or so, but that shouldn't hurt it ..

now it won't boot up. Never turns on. I tried taking the battery out, no go
I tried leaving the battery out for a handful of minuets and hitting the reset switch ... still nothing
I also tried this key combos -

[power] + [ok]
[power] + [d] + [m]
[power] + [func] + [d] + [m]

- what am I missing?

I took out the SD card, thinking maybe somehow it was hanging, the display appears ok, and the power button feels solid. I can feel it clicking down, so I don't think it's physically broken . . . but what could have possibly happened?? I never dropped it, or damaged it. I flashed weeks ago, and nothing has really changed since then. (normal use, editing files, etc. . nothing that could stop it from booting, or turning on)

grrr sad.gif - what else can I try!?
yank out battery, wait a good 15 seconds....while holding D+M do not let go, insert battery and close lid and lock it while still holding D+M. turn over and you should see something. If you can see that, its fine.

not sure what you did but .....there you have it.
Thanks for the quick response Cresho !

I did as you suggested - and no go ->

However, I grabbed an old EA-BL08 battery (from my old 5600) and the unit powers up right away ... so luckily it seems this battery is just shot.

What's strange is that with the EA-BL11 (broken) battery in, it won't turn on EVEN when the AC is plugged in. Like the battery isn't sending the juice on it's way. just stopping . . . very strange, but apparently it is defective after 2 weeks.

I emailed Price Japan about a replacement, (shipping on a battery should be reasonable) - we'll see what they said ... but thank you VERY much !!
look under deals and you can get a mugen battery for 38 bucks...just incase you want an extra
try the EA-BL11 in your 5600 and see if it works, or even charges.
I'd try a NAND restore.

FYI, if the charge light works, then the kernel is running.

Sy Ali
Most NAND restore instructions are too complecated. Be more careful when doing it.

* remove the power cable and battery -- leave the battery out and the cover off
* hold d+m
* insert the power cable
* wait a few seconds
* perform the standard nand restore (the nand file from should work)

I have also "bricked" my device, but a simple restore will resurrect it. There really is no way to "brick" it unless you smash it with a brick. =)
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.