Help - Search - Members - Calendar
Full Version: Opera On Simpad
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > SIMpad forum
I am wondering if anybody succeded with running opra on new Simpad images (opie 0.8.4-rc2 ) I tried everithing but without any success (segfault)
How did you get the opera?

I have tried to connect support and they didn't respond on any of my mails. I even ask them how much it will cost to get the developer tool. They just don't want to make money dry.gif.
The link for opera 7.55 it's here in the forum...
I tried also the opera 7.55 from the ibm multimodal.ipk and i found opera 7.3 on some site about zaurus.
There are precompiled binaries, opera is not opean sourced.
On there is a howto about installing opera, but it's not working for me.
( I know opera is not free, but i wanted only to give a try to see how is working, now i use konquerror and i'm pretty satisfied with it)
In order to use wifi in my McDonalds and Aroma Coffee, I need SSL to access https://
konqorer doesnt support ssl in th ipk I found.
I think that in order to run opera, one must install some libraries that are used in the zaurus. and with a 32Mb ROM - I guess all just doesnt fit.
This is one more reason why to implement the mmc hanrdware hack, so I will have more space, while having the pcmcia free.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.