Help - Search - Members - Calendar
Full Version: Xfce4 + Gthumb
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
teddywu
I've installed the gthumb , It's running perfectly under matchbox

But when I switch to xfce4 , I got this error "The application 'gthumb' has quit unexpectedly " below is my screen capture.

xfce4.2.2 and 4.4.4beta got a same result.


Is there anyone can run it successfully under xfce4 ? wacko.gif

Click to view attachment
Chero
QUOTE(teddywu @ Jun 21 2006, 04:18 PM)
I've installed the gthumb , It's running perfectly under matchbox

But when I switch to xfce4 , I got this error "The application 'gthumb' has quit unexpectedly " below is my screen capture.

xfce4.2.2 and 4.4.4beta got a same result.


Is there anyone can run it successfully under xfce4 ? wacko.gif

Click to view attachment
*


yes, i do

there shouldn't be a difference with matchbox

Maybe try installing the hicolor theme (look in the xfce-feed)
climber
Hi,

I got the same error message '"The application 'gthumb' has quit unexpectedly " as teddywu. I installed the hicolor theme but with the same result.

Does anybody get this truely working under xfce? If yes than please give us some updates.

Regards,
climber

SL-C3100 pdaXrom 1.1.0.beta3 with xfce4-4.4.beta2
wowo123
QUOTE(climber @ Oct 20 2006, 11:43 AM)
Hi,

I got the same error message '"The application 'gthumb' has quit unexpectedly " as teddywu. I installed the hicolor theme but with the same result.

Does anybody get this truely working under xfce? If yes than please give us some updates.

Regards,
climber

SL-C3100 pdaXrom 1.1.0.beta3 with xfce4-4.4.beta2
*


Same problem here. gThumb 2.6.9 works perfectly under ROX with rox-pinboard, where I can use my digicam for direct USB picture import. When switching to xfce4, I get the same error message when I only try to start the program. This is one of the reasons, why I often switch between these two desktops.

(SL-C3200, beta3, ROX, xfce4-4.4.beta2)
InSearchOf
Run gthumb from the shell (ie rxvt, xterm) in xfce and post any errors...

Late
wowo123
QUOTE(InSearchOf @ Oct 20 2006, 01:15 PM)
Run gthumb from the shell (ie rxvt, xterm) in xfce and post any errors...

Late
*


That was my first idea too, but there is no difference: Some seconds after starting from the shell the error window pops up and that's it. No further messages so far...
Chero
Hi,

The screenshot on the page in my signature was taken in xfce4. (I use the fullscreen toggle only in xfce4).
There should be a way to get it running, it's not on my Z right now, but I'll install during the weekend and test.

(I'm quite busy trying to sync my wince-phone and kopi - fairly good so far) smile.gif And haven't reinstalled gthumb since my latest flash.

Chero.
Chero
QUOTE(teddywu @ Jun 21 2006, 04:18 PM)
I've installed the gthumb , It's running perfectly under matchbox

But when I switch to xfce4 , I got this error "The application 'gthumb' has quit unexpectedly " below is my screen capture.

xfce4.2.2 and 4.4.4beta got a same result.


Is there anyone can run it successfully under xfce4 ? wacko.gif

Click to view attachment
*


side note (off topic)

I see in the screenshot you edited the "menu" text from the panel, this is a bad idea, there is a bug when editing the text. You can choose to show the text next to the icon or to not show it without problems, editing it can get you into troubles.
neo_com_3
Hi there...

I had the same problem...

Go to the Settings Manager -> User Interface and Select an other Icon Theme - or just click on the only one...

It should work...
wowo123
QUOTE(neo_com_3 @ Oct 23 2006, 12:08 PM)
Hi there...

I had the same problem...

Go to the Settings Manager -> User Interface and Select an other Icon Theme - or just click on the only one...

It should work...
*


Thank you, that's it! I get the error only if I use the RODENT Icon Theme. With GNOME or ROX everything seems to be fine...
Chero
mmm,
that's why I can't produce the error, I'm using the tango icon theme.
Time to pack it I guess.

Chero.
scottlfa
Thanks neo_com_3 ... that did the trick!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.