Is there anyone who knows that
whether Opera 6 on SL-5500 supports Java Applet?
or is there anyway to do this?

Thank you.
(frustraed with the fact that on Sharp Zaurus, Opera 6
does not seem to support Java Applet)

but on OpenZaurus, the Qonqueror does not seem to
support Java Applet either.)