Hi there,

Sorry if this has been addressed somewhere else. To this point I've seen a lot of suggestions but none have worked for me. If there is already a fix to this, I'd sure like to know about it.

....Assuming there isn't

I'm using a brand spankin' new SL-C3200, with a freshly flashed version of Cacko 1.23.

My card is a Linksys WCF-11 ver. 2.5 (nice card, works like a damn on my 5500 with the latest Sharp ROM and also the latest tkROM).

I'm trying to connect to my home wireless network (WEP/SSID/Static IPs).

To this point I've tried editing Cacko 1.23's /etc/pcmcia/hostap_cs.conf, /etc/pcmcia/config, files. Creating and editing a /etc/pcmcia/wlan_ng.cong file (all as root using vi).

my 'cardctl ident' output is as follows (much like the others I've seen):

Socket 0:
product info: "The Linksys Group, Inc.", "Wireless Network CF Card", "ISL37300P", "RevA"
manfid: 0x0274, 0x3301
function: 6 (network)

I've also tried changing commas and adding removing pieces of this in the aformentioned files as per suggestions in other threads, all to no avail.

My card's light sparks up and stays lit when I insert it (no blinking though).

My network settings go in and appear fine with the exception that the "Connect" button is greyed out. When I try the Connect button on the menu I get a dialogue that states "Communication device not found [OK]" I've also tried various configurations of the auto-connect features without effect.

I've tried typing ifconfig after inserting the card, again without success.

I've done an lsmod and there's no indication that the prism2_cs module is running. I get an error when I try 'insmod prism2_cs' because the module isn't available to insert.

I'm no expert on this stuff, but is the hostap_cs driver supposed to run this card or does it need to run the prism2 module, or something else?

System information shows the card (correctly identified) but with a yellow triangular icon with an exclamation mark in it.

I'm truely at a loss. If anyone knows of a solution or work-around to get this combination working, I'm all ears.

Marcel