Help - Search - Members - Calendar
Full Version: Kino2 Doesn't Start Anymore
OESF Forums > General Forums > General Support and Discussion > Software
moi
Hi all,

I'm recording wav files (not music, just voice, speeches), that last two to three hours. The only app from Cacko 1.23 that can play them correctly (after converting to mp3), is kino2.

Since a while, when I start kino2, it just appears wor two seconds, and then it dissappears. I tried uninstalling and reinstalling it (using the last version from the cacko feed) but got no luck.

Any idea what to checkto kame kino2 usable again?

Any media player (not included in the 'standard' Cacko 1.23 package) able to handle these audio files?

Thanks!!
moi
SOLVED

just in case someone has the same problem (kino2 closes 2 inmediately after starting it, while looking for the audio files), the solution that worked here was opening a mp3 doubleclicking on it in the files tab, instead of opening it from Kino2.

(provided the mp3 is associated correctly to open kino2)
daniel3000
Interesting!
I have had this problem just one week ago.
I solved it the same way as you.

daniel
xamindar
I think that happens when the playlist gets corrupted. If you delete the playlist file (wherever it is) kino should start again.

I have a question for you guys. Does kino2 save the playlist for you? So that the next time you open up kino2 it is just as you left it? If so, could someone tell me the location where it saves the playlist?

I have kino2 here on the sharp rom but it doesn't save the list for me.
Jon_J
I may have an answer for you, I had a folder named .playlist (in my Documents folder)
It was empty, so I deleted it. Now Kino2 forgets it's playlist, just like you described.
I have my playlist.m3u saved in my Movie_Files folder.

I just created the .playlist folder again, opened my playlist.m3u, resaved the playlist and closed Kino2.
When I opened Kino2 again, my playlist loaded automatically, like it should.

.playlist is located here on my C3100:
/hdd3/Documents/.playlist

playlist.m3u is located here:
/hdd3/Documents/Movie_Files/playlist.m3u

BTW, I also have ZPlayer installed, but I don't think it effects anything that I described above.

EDIT: I just checked /hdd3/Documents/.playlist (in Tree!Explorer), and it has a copy of playlist.m3u in it now.
(I didn't copy it there, Kino2 must have copied it there).
xamindar
Thanks so much! That got it working again.

I have been looking through the source with no luck. But it works now! Woohoo!
Jon_J
Cool! smile.gif
I'll have to make a copy of above instructions for later refrence.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.