Help - Search - Members - Calendar
Full Version: Write To Usb Disks From Zaurus Apps
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
MrStaypuft
Hello,

I run a SL-C3200 with the stock sharp rom.

I am using meanies automounter (thanks meanie!!)

and my usb memory drives mount just fine

HOWEVER

they always mount with only root having write permissions which given my limited understanding doesn't seem quite right when we're using umask=000 on the mount. Shouldn't everyone get all permissions under that scenario?

I saw a reference somewhere to this being a fault with the Zaurus implementation of Linux - is this true?

I have tried drives formatted with FAT16 and FAT32 and it doesn't seem to make any difference.

Can anyone help me please?
bam
I dont believe I have this problem, I am using the automounter provided from Meanie(although I should write my own, since I only use one usbhdd at a time)
ShiroiKuma
I seem to have this prob too, I have umask=000 in fstab, yet only root can write to the USB disk. This is a prob, but I can't figure out how to solve it, short of formatting the USB ext2, but then I'd have probs writing to it from any Windoze PC...
MrStaypuft
Thanks for the contributions guys - anyone else out there tested/got this issue? How do we solve it?

Stephen
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.