Help - Search - Members - Calendar
Full Version: Nand Restore Problem
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
djacco
I want to do a nand restore to the origional sharp rom to get partitionsize to the origional size but it seems that my c860 hangs itself ...
when I select nand flash restore in the service menu I get the message Nand restore from CF and then nothing happens ... I am waiting for 20 minutes now but still nothing ... how long does it take ? or what do I do to fix it ... (got the file unzipped and put it on a 516 mb CF formatted as Fat 16)
zedkatuf2
QUOTE(djacco @ Aug 14 2006, 10:15 PM)
I want to do a nand restore to the origional sharp rom to get partitionsize to the origional size but it seems that my c860 hangs itself ...
when I select  nand flash restore in the service menu I get the message Nand restore from CF and then nothing happens ... I am waiting for 20 minutes now but still nothing ... how long does it take ? or what do I do to fix it ... (got the file unzipped and put it on a 516 mb CF formatted as Fat 16)
*


most likely your CF card isn't being recognised - I tried & failed to restore from CF last night & in the end I formatted an sd card as fat16 & the restore worked first time.

You know the restore is working, because you get a green progress bar growing slowly...it takes between 5 & 10 minutes I think.
djacco
QUOTE(zedkatuf2 @ Aug 14 2006, 11:20 PM)
QUOTE(djacco @ Aug 14 2006, 10:15 PM)
I want to do a nand restore to the origional sharp rom to get partitionsize to the origional size but it seems that my c860 hangs itself ...
when I select  nand flash restore in the service menu I get the message Nand restore from CF and then nothing happens ... I am waiting for 20 minutes now but still nothing ... how long does it take ? or what do I do to fix it ... (got the file unzipped and put it on a 516 mb CF formatted as Fat 16)
*


most likely your CF card isn't being recognised - I tried & failed to restore from CF last night & in the end I formatted an sd card as fat16 & the restore worked first time.

You know the restore is working, because you get a green progress bar growing slowly...it takes between 5 & 10 minutes I think.
*



thanks thought you could only use CF :-) it's running now after that I'll try OZ... If it's no good I'll switch back to Cacko :-)
djacco
QUOTE(djacco @ Aug 14 2006, 11:26 PM)
QUOTE(zedkatuf2 @ Aug 14 2006, 11:20 PM)
QUOTE(djacco @ Aug 14 2006, 10:15 PM)
I want to do a nand restore to the origional sharp rom to get partitionsize to the origional size but it seems that my c860 hangs itself ...
when I select  nand flash restore in the service menu I get the message Nand restore from CF and then nothing happens ... I am waiting for 20 minutes now but still nothing ... how long does it take ? or what do I do to fix it ... (got the file unzipped and put it on a 516 mb CF formatted as Fat 16)
*


most likely your CF card isn't being recognised - I tried & failed to restore from CF last night & in the end I formatted an sd card as fat16 & the restore worked first time.

You know the restore is working, because you get a green progress bar growing slowly...it takes between 5 & 10 minutes I think.
*



and back to cacko it is ...
thanks thought you could only use CF :-) it's running now after that I'll try OZ... If it's no good I'll switch back to Cacko :-)
*

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.