Help - Search - Members - Calendar
Full Version: Av700 Tv + Film Four
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Archos forum
spartacusmills
Does anyone else have a problem with Film Four. For some reason my Archos AV700 TV does not pick it up when scanning for channels even though my home freeview box does.
varnajames
QUOTE(spartacusmills @ Aug 20 2006, 11:15 AM)
Does anyone else have a problem with Film Four. For some reason my Archos AV700 TV does not pick it up when scanning for channels even though my home freeview box does.
*


I also do not get Film Four. I presume that they will update these through the firmware every so often. I am also surprised that they have not set up the audio DAB radio channels that you get on freeview . It should be easy.
mungbeans
I also did not get Filmfour on my AV700 TV when it first came out. I downloaded the latest firmware and installed it. Filmfour came up in my next scan.

Hope this works for you.
smile.gif
spartacusmills
QUOTE(mungbeans @ Dec 3 2006, 10:00 PM)
I also did not get Filmfour on my AV700 TV when it first came out. I downloaded the latest firmware and installed it. Filmfour came up in my next scan.

Hope this works for you.
smile.gif
*


I did upgrade the firmware a while back when I first posted this message and tried rescanning but with no luck.

However, I thought I'd try giving it another go after your message and hey presto - Film Four and Film Four +1 - thanks very much - fantastic. biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.