Help - Search - Members - Calendar
Full Version: Gpe-sketchbook?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
skot
Because I love all the GPE apps so much, I was trying to get GPE-Sketchbook up and running. No such luck.

It tells me it's looking for "libsqlite.so.0" I can find sqlite and sqlite2 - but no libsqlite.

1) Can someone tell me where to find this libsqlite or
2) Can someone suggest another sketchbook

Thanks!

Skot
karlto
QUOTE(skot @ Aug 21 2006, 03:37 PM)
Because I love all the GPE apps so much, I was trying to get GPE-Sketchbook up and running. No such luck.

It tells me it's looking for "libsqlite.so.0" I can find sqlite and sqlite2 - but no libsqlite.

1) Can someone tell me where to find this libsqlite or
2) Can someone suggest another sketchbook

Thanks!

Skot
*

libsqlite.so.0 is provided by package sqlite version 2.8.17
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.