Help - Search - Members - Calendar
Full Version: Move Root To Cf Card
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 General discussions
frazras
I want to use the 64-0 zImage but I dont know how to make the root go to the CF
InSearchOf
I dont believe there is a bootloader for the SL-5x00 set to allow booting from alternate media... Not sayin it can't be done... because it can... but I dont believe its been done yet...

Late
frazras
The problem I am having is when I installed openzaurus I used the 32-32 zImage, however it leaves a very small
space for root </dev/root :14464> [used 13272 Free:1192]. I know I can install programs on my cf card but some will not work unless its on root
the rest of the space usage is </media/ram: 31729> [Used: 1718 Free:30011]
I think there should be more for root but I dont know... Any suggestions??
rolf
QUOTE(frazras @ Aug 21 2006, 09:18 PM)
I want to use the 64-0 zImage but I dont know how to make the root go to the CF


How about altboot'ing to a loop image file on SD or CD?
hakujin
QUOTE(rolf @ Aug 27 2006, 12:03 PM)
QUOTE(frazras @ Aug 21 2006, 09:18 PM)
I want to use the 64-0 zImage but I dont know how to make the root go to the CF


How about altboot'ing to a loop image file on SD or CD?
*



I would like to altboot to a loop file but for some reason I am getting no altboot menu when I start up my Z. I am running OZ 3.5.4 the latest release with opie on an SL-5600 . I have installed all the altboot ipks. I am not sure but it might be there but I can't see it because I don't see any boot messages is there any way to enable boot messages on 3.5.4. After I installed the altboot ipks it now takes a little longer to get to init and if I hit a button before init starts it just sticks (I see the Open Zaurus logo and that chinpo dinosaur thing)and init never starts and I have to reset.
CoreDump
QUOTE(hakujin @ Nov 19 2006, 10:12 AM)
QUOTE(rolf @ Aug 27 2006, 12:03 PM)
QUOTE(frazras @ Aug 21 2006, 09:18 PM)
I want to use the 64-0 zImage but I dont know how to make the root go to the CF


How about altboot'ing to a loop image file on SD or CD?
*



I would like to altboot to a loop file but for some reason I am getting no altboot menu when I start up my Z. I am running OZ 3.5.4 the latest release with opie on an SL-5600 . I have installed all the altboot ipks. I am not sure but it might be there but I can't see it because I don't see any boot messages is there any way to enable boot messages on 3.5.4. After I installed the altboot ipks it now takes a little longer to get to init and if I hit a button before init starts it just sticks (I see the Open Zaurus logo and that chinpo dinosaur thing)and init never starts and I have to reset.
*



3.5.4 means kernel 2.4 right? Did you install both altboot.ipk and altboot-conf.ipk?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.