Help - Search - Members - Calendar
Full Version: Sl 6k Power Issue.
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 6000 - Tosa
lek
Hi, I have a problem with my zsl 6k not booting up. The 1/0 button does not seem to work ( it is as if the spring behind the button does not function) . I have tried a hard reboot but that does not help (if the spring has gone it would not, would it). There seems to be power in the battery. I have tried D+B, but no soap. I hope this is not a brick now!

Has anyone opened up a ZSL 6K?

Quite unhappy!
Cheers,
lek
miskinis
QUOTE(lek @ Aug 22 2006, 01:30 PM)
Hi, I have a problem with my zsl 6k not booting up.  The 1/0 button does not seem to work
*


Hi,

The SL-6000 is known for getting into a "wierd" state, especially when the
"shutdown -h now" command is executed. I, and many other folks have been
scared into thinking there is something wrong with the hardware.

If you take the battery out for a minute or so, put it back in, wait another minute
or so, preset the reset on the back, wait another 30 seconds or so, I think it
will probably boot right up, unless like you said the power button is broken.

I believe in one post a while back, someone came to the conclusion that the
hardware was not designed to be shutdown! In any case I hope this is what
is going on, and I hope if you follow the above procedures, you will have a
booting 6000 again.

Sometimes it takes a couple tries...

John
lek
Thanks John,
i will give it a go. i hope it is not the 1/0 button... we shall see.

cheers,
lek
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.