Help - Search - Members - Calendar
Full Version: Sl5000: New And Many Questions And Issues.
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 General discussions
rogerdugans
Intro: I was recently given an sl5000 and it works just fine; I have done a few things already at this point:
picked up a cheap 1gb cf card
Flashed to a choice of systems:
OZ 3.5.3 (console, gpe and opie)
OZ 3.5.4 (console, gpe and opie)
Cacko ROM
Original Sharp ROM

All work...but with varying issues, unfortunately.

Some don't sync with Qtopia (I can sync with 1.7 or 2.2, roms have 1.5 or 1.7.)
Some won't work with my Gentoo pc which is configured as a gateway for the unit, although I can ping back and forth, etc.

NONE will connect to any package server/feeds. sad.gif

The ones that work BEST will sync with Qtopia, can ping internet addresses successfully but STILL simply refuse to update packages. sad.gif

This would not be a huge issue to me IF I could find a package repository in a single download that I could configure and use to update/install packages...
But I can not find such a thing.

I have downloaded various packages, one at a time, but each has numerous dependencies that fail, and each of THEM has dependencies....

I am very new to this, of course, so just learning the ropes and struggling though.
I have searched long and hard for answers myself, all to no avail.

Any suggestions?
lardman
For the OpenZaurus images, I'd suggest you try to work out why the gateway isn't working.

Si
wasilvers
Have you tried the Hentges Rom yet? I used it on my 5000d for months. It just works. (But I never tried syncing)

Use the one a version back from the testing one (3.5.4.1) - and it will work great.

google Hentges - or look around on this forum. It may be the last Rom you install
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.