Help - Search - Members - Calendar
Full Version: Qkonsole Crashes/broken Help Needed!
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
matrix200
Was playing with my Z on my way home from work and by accident pressed the zoom Fn+1 Fn+2 a few times.
When it got bigger tried to make back smaller but instead it crashed!
Now it keeps crashing or hanging on pretty much everything (zoom/going through menus,trying to get another session etc).
Another weird thing I noticed later on that somehow pressing on Zoom tried to toggle Pc Link somehow so I went to Application keys made those to do nothing.
Is it connected somehow?
Tried to uninstall/reinstall to no avail too.
Is there anyway to restore qkonsole setttings to default?
dougeeebear
Try deleting /home/zaurus/settings/qkonsole.conf
Then reboot
The next time you start qconsole it should create a new default qkonsole.conf file
matrix200
Thanks a lot!!! It worked great.

Stupid me couldn't find the file myself smile.gif
The thing is I was looking for qkonsole* and even qk but didn't know it is capital Q.
The console came back fine and everything works great now.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.