Help - Search - Members - Calendar
Full Version: Openoffice Im Lost
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
relapse808
Being a newb to Zaurus and linux has made it tough for me to do anything with my new C3000 but I am determined to get everything working.

I have a question on X/QT and Open Office. I have installed both with Meanie's guide. When I launch the open office icon it goes into Debian but doesnt pull the applicaition up. I have tried typing "soffice" in the terminal but it tells me "soffice is a directory".

So my question is how do I open Openoffice on the C3000.

Thanks.
Drake01
QUOTE(relapse808 @ Aug 30 2006, 02:36 PM)
Being a newb to Zaurus and linux has made it tough for me to do anything with my new C3000 but I am determined to get everything working.

I have a question on X/QT and Open Office.  I have installed both with Meanie's guide.  When I launch the open office icon it goes into Debian but doesnt pull the applicaition up.  I have tried typing "soffice" in the terminal but it tells me "soffice is a directory".

So my question is how do I open Openoffice on the C3000.

Thanks.
*


On my desktop, the command is 'ooffice' and I would expect it to be the same on the Zaurus.
njefferies
If you are running Cacko you need to do one other thing to get X\QT/OOO to work...

* su
* ln -sf /opt/QtPalmtop/lib/gtk-2.0 /usr/lib/gtk-2.0
* gdk-pixbuf-query-loaders > /etc/gtk-2.0/gdk-pixbuf.loaders

See http://www.daniel-hertrich.de/zaurus/zps_cacko/ for a load of useful stuff!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.