Help - Search - Members - Calendar
Full Version: Sl4, Wifi And Lan
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > SIMpad forum
iw9hlv
Dear friend like you can understad i biggrin.gif 'm a novice, and i like very much the help that the people of this forum bring me, now i try to describe my problem :
after connect with success my simpad to a wifi network (with navigatio o n internet an easy email send/rec) i don't see the system capable to surf on a LAN !
Why ? what i wrong ? tha SL4 surf on internet well but don't see and discover the LAN resorce, as same the other compuers don't discover the simpad .
My sistem is on windows 2000 conected to a netgear dg384g only via cable, the SL4 have wince 4.1 installed and the wifi card is an orinoco lucent gold
Help me out (if is possible ) .
ciao .
mr_nice
If I got you right you want to get the shares of your windows 2k. On Linux you will need samba to connect on this way to your win2k or vice versa.
Try to install it over the packagemanagement.
regards
nice
iw9hlv
many thank for the answer, but i must install "samba" over win2k or over win ce ?
blink.gif excuse me .. .
mr_nice
QUOTE(iw9hlv @ Sep 11 2006, 08:36 AM)
many thank for the answer, but i must install "samba" over win2k or over  win ce ?
blink.gif  excuse me  .. .
*


Sorry I thougt you have installed Linux on your pad. I don't know if windows ce is able to browse on Windows shares.

regards
nice
iw9hlv
wink.gif
i jump over the `sink` installing a simple and free web server !
it work well.
many tnx to everybody
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.