Hi, I've just installed pdaXrom 1.1.0 beta 3 onto my sl-c1000.
I can see that the official pdaxrom feed has only one mplayer package, the
mplayer_1.0pre7try2_armv5tel.ipk

Shall I install this one or the new
Mplayer 1.0pre8

Is there any gui and codec packages?

Anyway, if I decide for the last one, shall I install it from http://www.mplayerhq.hu/design7/news.html without using the official feed and without dependecies resolves, or not?


Thanks a lot.