Help - Search - Members - Calendar
Full Version: Halt, Shutdown Etc.will Never Wake Up Pwr Button
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
klatt
Hello all,

It seems whenever I do a halt or init 6 or anything like that to shut down the system it will never start back up when I hit the powerbutton. I always have to reset it which is a pain. I don't get it and this has happened over multiple pdaxrom installs. Any clues?

TIA,
Frank
diedwater
it's normal, if u turn off the system, the only way u can turn it back up, is use the reset button.
InSearchOf
Yea... I believe that button (under batterycover) is just like a reset switch on a pc... and the actually on/off switch is almost like a mapped key to run an "apm" script/command... and if there is no juice going through the Z that button is dead... It is normal...

Late
klatt
QUOTE(InSearchOf @ Oct 5 2006, 10:46 AM)
Yea... I believe that button (under batterycover) is just like a reset switch on a pc... and the actually on/off switch is almost like a mapped key to run an "apm" script/command... and if there is no juice going through the Z that button is dead... It is normal...

Late
*



wow that sounds so strange to me ha....stinks that I have to reset the time every...time :-/
Stubear
With my C760 I could just remove the battery and reinsert it and the on/off button would work again.

When you hit the on/off buttom regularly the Z is actually in hybernation mode, that is why the Z power up again so quiclky after you hit the power button.

However when you "really" shutdown, the power is completely turned off and as InSearchOf mentioned there is no real power button to turn the Z back on.

IMHO there is no benefit in halting your Zaurus, there is a huge negative, the 2-3 minute boot time when it resets.

Stu
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.