Help - Search - Members - Calendar
Full Version: [urgent] On My Pdaxrom Don't Work Touchscreen..
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
LukeLuke
For error i install the tslib from the feed... now when i touch the screen it's not work....and the X work at the max.....

I try to reclibrate...but when i launch ts_calibrate, the Z say :

CODE
xres = 480, yres = 640
ts_read:invalid argument


What can i do ?

THANKS

Bye
LukeLuke
can you help me ?

THANKS

Bye
daniel3000
have you tried uninstalling tslib?

But before doing this, you might check the following:

ipkg files tslib

gives the list of installed files.
You may post the list here so we can check if some important files were overwritten.

Also unpack the IPK manually and look what commands the "preinst" and "postinst" scripts in the CONTROL directory contain. Maybe this shows what has been done during installation (except of course installing the files) in order to make the touchscreen inoperable now.

daniel
LukeLuke
QUOTE(daniel3000 @ Oct 10 2006, 06:41 AM)
have you tried uninstalling tslib?

But before doing this, you might check the following:

ipkg files tslib

gives the list of installed files.
You may post the list here so we can check if some important files were overwritten.

Also unpack the IPK manually and look what commands the "preinst" and "postinst" scripts in the CONTROL directory contain. Maybe this shows what has been done during installation (except of course installing the files) in order to make the touchscreen inoperable now.

daniel
*


if i uninstall tslib, X don't start.....

i try with the "preinst" and "postinst" scripts....

THANKS

Bye
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.