Help - Search - Members - Calendar
Full Version: Need Nand For 5600 Pxa250 Of Sharp Original
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 Hardware
wrenhal
Does anyone out there have a nand backup image of the original sharp stuff for a poodle with 250 cpu??

I found only one so far and it is a TheKompany Rom rather than original sharp.

Anyone???
Greg2
QUOTE(wrenhal @ Oct 11 2006, 05:27 PM)
Does anyone out there have a nand backup image of the original sharp stuff for a poodle with 250 cpu?? 

I found only one so far and it is a TheKompany Rom rather than original sharp. 

So you simply do a NAND restore of 'that' one and then flash the Sharp image.
wrenhal
QUOTE(Greg2 @ Oct 11 2006, 03:53 PM)
QUOTE(wrenhal @ Oct 11 2006, 05:27 PM)
Does anyone out there have a nand backup image of the original sharp stuff for a poodle with 250 cpu?? 

I found only one so far and it is a TheKompany Rom rather than original sharp. 

So you simply do a NAND restore of 'that' one and then flash the Sharp image.
*


Unless I'm missing something, I tried that and I don't get sharp coming up it still says TheKompany and I have none of the hancom software or anything. Did I do it wrong???
Greg2
QUOTE(wrenhal @ Oct 12 2006, 12:26 PM)
QUOTE(Greg2 @ Oct 11 2006, 03:53 PM)
QUOTE(wrenhal @ Oct 11 2006, 05:27 PM)
Does anyone out there have a nand backup image of the original sharp stuff for a poodle with 250 cpu?? 

I found only one so far and it is a TheKompany Rom rather than original sharp. 

So you simply do a NAND restore of 'that' one and then flash the Sharp image.
*


Unless I'm missing something, I tried that and I don't get sharp coming up it still says TheKompany and I have none of the hancom software or anything. Did I do it wrong???
*


After you flash the Sharp Rom you must once again bring up the maintenance menu and select Format.

Here's the files:
http://www.myzaurus.com/ROMupdate6.asp
wrenhal
QUOTE(Greg2 @ Oct 12 2006, 01:50 PM)
QUOTE(wrenhal @ Oct 12 2006, 12:26 PM)
QUOTE(Greg2 @ Oct 11 2006, 03:53 PM)
QUOTE(wrenhal @ Oct 11 2006, 05:27 PM)
Does anyone out there have a nand backup image of the original sharp stuff for a poodle with 250 cpu?? 

I found only one so far and it is a TheKompany Rom rather than original sharp. 

So you simply do a NAND restore of 'that' one and then flash the Sharp image.
*


Unless I'm missing something, I tried that and I don't get sharp coming up it still says TheKompany and I have none of the hancom software or anything. Did I do it wrong???
*


After you flash the Sharp Rom you must once again bring up the maintenance menu and select Format.

Here's the files:
http://www.myzaurus.com/ROMupdate6.asp
*


WORKED GREAT!!! thanks. I didn't know that step was necessary.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.