Help - Search - Members - Calendar
Full Version: Font Problems! - Rectangle Between Letters
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
klatt
Hmmm...I'm having some font problems.

All my letters have a sort of square between them...I heard a while ago it was some unicode thing but how would I fix that?

Thanks,
Frank
coklat
I have the same problem as well, I'm using pdaXrom r121 at the moment. I tried fluxbox, icewm and xfce4.4 beta2. The most problem-free is icewm IMHO smile.gif
zi99y
I've had this trouble and I think you need some of the font packages. Don't quote me on this but after installing some stuff it fixed itself.

If the problem is only in terminal windows, you could use a different terminal program like mrxvt which uses artwiz fonts and won't have the problem.
klatt
QUOTE(zi99y @ Oct 27 2006, 11:49 AM)
I've had this trouble and I think you need some of the font packages. Don't quote me on this but after installing some stuff it fixed itself.

If the problem is only in terminal windows, you could use a different terminal program like mrxvt which uses artwiz fonts and won't have the problem.
*



Actually my original Fluxbox theme (from the utlimate fluxbox config thread) actually used the artwiz fonts and those came up as all numbers!! Font mania!!!


Frank
zi99y
QUOTE(klatt @ Oct 27 2006, 04:53 PM)
QUOTE(zi99y @ Oct 27 2006, 11:49 AM)
I've had this trouble and I think you need some of the font packages. Don't quote me on this but after installing some stuff it fixed itself.

If the problem is only in terminal windows, you could use a different terminal program like mrxvt which uses artwiz fonts and won't have the problem.
*



Actually my original Fluxbox theme (from the utlimate fluxbox config thread) actually used the artwiz fonts and those came up as all numbers!! Font mania!!!


Frank
*


yes I had the very same prob at first, is it fixed now? if so can you post the package name that fixed it. Ta
klatt
Well what I did to fix the artwiz problem was to comment out the the line that dealt with artwiz in the custom .xinitrc that came with the fluxbox config...that didn't help me with any other fonts tho...


Does anyone have any ideas?
mjotad
I had the same problem, I switched on anti aliasing under the fluxbox menu-configure-antialias and the rectangles disappeared. Now it looks really sweet!

Hope this helps
klatt
QUOTE(mjotad @ Oct 28 2006, 04:58 PM)
I had the same problem, I switched on anti aliasing under the fluxbox menu-configure-antialias and the rectangles disappeared. Now it looks really sweet!

Hope this helps
*


ah ha! that worked. thanks a lot mjotad!
mjotad
QUOTE(klatt @ Oct 30 2006, 06:27 PM)
ah ha! that worked. thanks a lot mjotad!
*


Glad to be of help!

I'm still having the same problem of rectangles between the letters in Midnight Commander. Anyone have any idea of how to solve this.....?
dinorex
REALLY THANKS!~!~! cool.gif

really a GREAT DISCOVERY!... THANKS! laugh.gif

edit: add an image for the exact menu location: -

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.