Help - Search - Members - Calendar
Full Version: D-link Air Dcf-660w Wi-fi Cf
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 Hardware
I have a D-Link Air DCF-660W Wi-Fi CF Card

Using the Sharp ROM this card worked 99% of the time perfectly fine, recently I have finally managed to get the OpenZaurus opie image installed to my SD card and I now use that (thank you to everyone in #openzaurus who helped)

However when I put my card in 1/10th of the time it will come up as Sandisk Connect SDWCFB-000 and the other 9/10ths of the time it will be 'Anonymous Memory'

Now that is issue number one, issue number two is this.

My wi-fi is set to auto discover, auto dhcp and most of the time when it shows up as a sandisk it gets the IP its supposed to get (the mac is registered with the router) of and I can use OpieIRC to get on freenode connecting to

I can also ping from Konsole and upgrade packages from the feed using ipkg.

However! Konquerer will only load pages when I give it the IP (e.g. instead of and also Gaim does not work neither!

Naturally it is resolving the host name on OpieIRC and i've no trouble with OpieIRC but on Konquerer... if u give it a domain then it just timesout.

When it does show up as sandisk I get this for cardctl...

root@Assistant:/# cardctl info 0

In the hostap_cs.conf the entry for that sandisk model looks like...

card "Sandisk Connect SDWCFB-000"
 manfid 0xd6-1, 0x0005
 bind "hostap_cs"

But I see no specific mention of the 660W model in the list!

Any suggestions would be appreciated !!! ...
660w is same as that sandisk one so it does not matter how it is named.
So what about the issues pointed out with it?
QUOTE(Cyorxamp @ Oct 27 2006, 07:07 AM)
So what about the issues pointed out with it?

Have you tried setting up USB networking? I know it's a pain to be tied to another computer, but this way you should be able to isolate the problem a little better. if konq works over usb, then it must be the WIFI, if it doesn't, i would blame
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.