Help - Search - Members - Calendar
Full Version: 1.1.0r121 And Buffalo Wli-cf-s11g
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
hyperaesthetic
Howdy All,

I am trying to get a wireless internet connection with my CF wireless card. I searched for clues, but I haven't read anywhere that my CF card, Buffalo WLI-CF-S11g, is successfully used with pdaXrom 1.10r121.

I'd appreciate if someone can tell me how to go about activating the cf card. Right now, it's sitting pretty in my cf card slot, blinking repeatedly. The card is recognized, but I can not connect to the web. I setup all the parameters in the LAN&Wifi 'control panel,' but I get a DNS lookup error when I try connecting to the internet with dillo, which is installed with pdaxrom.

Any pointer is appreciated.

Thank you,

Hyper
Hrw
it should works with hostap_cs
InSearchOf
QUOTE(hyperaesthetic @ Oct 27 2006, 02:03 AM)
Howdy All,

I am trying to get a wireless internet connection with my CF wireless card. I searched for clues, but I haven't read anywhere that my CF card, Buffalo WLI-CF-S11g, is successfully used with pdaXrom 1.10r121.

I'd appreciate if someone can tell me how to go about activating the cf card. Right now, it's sitting pretty in my cf card slot, blinking repeatedly. The card is recognized, but I can not connect to the web. I setup all the parameters in the LAN&Wifi 'control panel,' but I get a DNS lookup error when I try connecting to the internet with dillo, which is installed with pdaxrom.

Any pointer is appreciated.

Thank you,

Hyper
*


The config tool is still having problems ever since the 2.6 upgrade...

Follow This Link

It is the pdaxrom blog for anunakin... he post scripts to use to connect to the web via the command line...

Late

PS. Re-Post if you need help with it...
hyperaesthetic
Thank you for your replies. Before I went to bed last night, I saw the blog and decided to give it a whack....

Sure enough, it worked. I wrote the /etc/pcmcia/wlang-ng.conf to include a section for my wifi cf card. I think I found that in this forum somewhere.

Then I created two files as described in anunakin's blog and started wlan0.up and eth0.up (in that order). It works fine with my home router.

I guess I will need to modify the two files if I need to use, say nearby Starbucks' access point (AP), which can be very inconvenient. Any suggestions to have zaurus automatically implement the change upon available APs?

QUOTE(InSearchOf @ Oct 27 2006, 07:15 AM)
QUOTE(hyperaesthetic @ Oct 27 2006, 02:03 AM)
Howdy All,

I am trying to get a wireless internet connection with my CF wireless card. I searched for clues, but I haven't read anywhere that my CF card, Buffalo WLI-CF-S11g, is successfully used with pdaXrom 1.10r121.

I'd appreciate if someone can tell me how to go about activating the cf card. Right now, it's sitting pretty in my cf card slot, blinking repeatedly. The card is recognized, but I can not connect to the web. I setup all the parameters in the LAN&Wifi 'control panel,' but I get a DNS lookup error when I try connecting to the internet with dillo, which is installed with pdaxrom.

Any pointer is appreciated.

Thank you,

Hyper
*


The config tool is still having problems ever since the 2.6 upgrade...

Follow This Link

It is the pdaxrom blog for anunakin... he post scripts to use to connect to the web via the command line...

Late

PS. Re-Post if you need help with it...
*

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.