Help - Search - Members - Calendar
Full Version: 4gig CF microdrive for $199 US!!
OESF Forums > General Forums > General Support and Discussion > Deals and Great Z Buys
revdjenk
Saw this deal on TechTV today.

Here is the deal ... buy an mp3 player, open it, remove the 4gig CF microdrive... and then....

Go to this site, about mid-way down the page:
http://www.techtv.com US/screensavers/darktips/story/0,24330,3597773,00.html

Is there anything keeping this from working in any of our Z models?
Tarkus
Just ordered this very device earlier today to do this very thing! biggrin.gif Hope to get Wikipedia running on the Z!
Foxdie
QUOTE
Saw this deal on TechTV today.Go to this site, about mid-way down the page:
http://www.techtv.com US/screensavers/darktips/story/0,24330,3597773,00.html


First of all this post is off topic and has been moved to the DEALS section (but I've left a shadow topic).

Second of all the link doesn't work properly, try http://www.techtv.com/screensavers/darktip...3597773,00.html

Third, there is no reason why this device shouldn't work in the Z, but if you expect to boot/flash with it, you'll need to create 2x2GB FAT16 Partitions, or if you want all 4GB you can format it as FAT32 or EXT2 but you will lose the flashing functionality.

$200 for a Muvo2 and get both an MP3 player AND a 4GB CF card, I love it biggrin.gif
realistic_dragon
So the Zaurus can definatly read CF disks in IDE mode then?

As far as I know this drive is missing the CF I/O mode which most card readers and cameras use to access the disk. You could add a CF-IDE converter to your PC for about £10 to get data on or off the disk though, or just use the USB cable (painful for 4gb of stuff!).
V-Man
Let me know how well this works for you. Sounds cool and my daughter would love the mp3 player.
webslngr
In case anyone is interested, Dell has these players on sale this week for 10% off. With free ground shipping, the cost is ~$215 + tax if applicable. At least they have them in stock.

On the "i could have saved ~$40" side, last week they were $188 w/free ground shipping. oh well. :?

I'll post my experiences with this after i get it.

--webslngr
ChrisEBoy
I can confirm it works, I've got it working under pdaxrom. I've got a primary of 1gb vfat and 3gb of ext2. vFat for usb mass storage and the rest for well, linuxy stuff. It works great. The battery power will take a hit if you use it continuously, like I do, but I'm getting still about 4-5 hours or so. (I'm editing and compiling/running several java files that reside on the disk and browsing the entire javadocs for 1.3.1 on it).

It truly is like a portable workstation with one of these in. Only problem is you can't have networking at the same time (unless you use the usbnet).
Codefire
QUOTE
Only problem is you can't have networking at the same time (unless you use the usbnet).
Or use the Wireless/BT on the 6000 smile.gif
ChrisEBoy
I'll never go back to a non clamshell. I used to be a psion 3a guy, typed everywhere. Tried the iPaq as synching no longer worked with the 3a. I hate that format, my handwriting has never been good enough, graffiti or not. The pop out keyboard looks reasonable on the 6000, but it's tiny.

An external keyboard works but it's not possible to use without a table and a bit of space, not good for the tram or train. Also if your hands on the Zaurus directly then you've got a better chance of stopping that Z thief in his tracks.

So in short, whilst I wouldn't touch the tiny keyboard on those models, I can get a decent rate with the clams. Now if they put the wifi/bt on a new clam, well that'd be heaven for me. I'd just have to figure out how to justify getting a new zaurus :-).
derekp
I was about to grab one of these things, so that I can turn my zaurus into a cheap mp3 jukebox. Then I realized, that it doesn't make a lot of sense to order an mp3 jukebox to take the drive out of it, and put it into a zaurus to turn it into a jukebox.
arniel
Why not get a CF -> PCMCIA converter and a Toshiba 5Gb Drive? OK, it's a bit bigger as it folds over the back of the Z, but you get more storage for the money.
ChrisEBoy
got a link?
stampsm
sounds interesting
btw i am typing this on my zaurus over a 802.11b while lounging in a couch in the library at my college
i love my new 5600
Caesium
QUOTE
Why not get a CF -> PCMCIA converter and a Toshiba 5Gb Drive?  OK, it's a bit bigger as it folds over the back of the Z, but you get more storage for the money.


Don't forget that PCMCIA drive is going to suck power, too :/
derekp
QUOTE
got a link?


I found this adapter, looks like it should work http://www.semsons.com/comflastopcc.html
The problem you'll have with a pcmcia hard drive is they need both 3.3v and 5v input. A cf slot only provides the 3.3v. Power draw (amperage) may also be a problem. I've also seen adapters that provide a power plug where you can supply your own +5v supplimental power. Do a google search for 'cf pcmcia adapter' (without the quotes), but you'll have to filter out the results that refer to the opposite adapter (i.e., one that lets you plug a cf card into a pcmcia slot).
stampsm
19.99 wow i am going to have to look into getting one of these
grey_moon
200 pounds for a mp3 player and 4 gig microdrive, sounds tempting, but I dont need a mp3 player since i got my z and 4 gig is peanuts when it comes to mass storage... what i want is a wifi hdd tongue.gif

http://www.theregister.co.uk/content/69/36534.html
arniel
QUOTE
200 pounds for a mp3 player and 4 gig microdrive, sounds tempting, but I dont need a mp3 player since i got my z and 4 gig is peanuts when it comes to mass storage...  what i want is a wifi hdd tongue.gif
http://www.theregister.co.uk/content/69/36534.html
Now that DOES look good! Could leave the drive in rucksack and just use Z with WiFi card...
Presumably, with an ad-hoc network, anyone within range could share the files. Should give the RIAA a heart attack :-)
I received the EZ-GIG PCMCIA -> IDE adapter today,the good news is that it should be easy to splice 5v power into the IDE output to feed a HD. Just have to hope that the adapter itself can run with 3.3v.
freizugheit
I have successfully removed the 4GB Microdrive from MuVo MP3/4GB player.

I followed the instructions as listed at http://www.studio2f.com/misc/2004/03/22hit...nomad_muvo2.php to open the internal of MuVo MP3/4GB player.

The instructions were too briefed. Here are points to note during the removal:

- Remove the battery cover first before removing the four screws.
- Having removed the screws, you can remove the battery compartment easily.
- Next, flip the PCB slowly to access to the next layer of the internal where you can see a shielded plate covering the 4GB Microdrive.
- You need to remove three additonal screws, two black ones and one silver (micro-sized) at the edges of this shielded plate.
- The plate cannot be fully removed, slightly level off the plate so that you can pull out the Microdrive. It was a Hitachi (Made in Thailand) 4GB MicroDrive with the white label (OEM).

After the removal, I formatted the drive using Sandisk Image 6 in 1 reader on Win XP using FAT32 format.

When the formatted Microdrive was inserted in my SL-5600 with Sharp original ROM 1.32 Version, it was immediatelly recognised as 3,991,924 KB CF drive on the Zaurus desktop.

Voila!!!
coder101
This is great news!
I saw a MuVo today for $450 AUD while a 4Gb microdrive would set me back $800 AUD.
Has anybody tried the 1.5Gb model?
coder101
Ok, I parted with the $450 AUD and got the MuVo. I have taken the microdrive out and put it in my C860. It didn't like it. Lock up. Had to pull the battery out to power off. Struggled to pull the microdrive out. Formatted it in card reader connected to a Win2K PC as FAT32. Took quite a while. Put it back in the Zaurus and turned it on. Card looked like it was mounted but probably not. Ran the normal terminal program and keyboard wouldn't work. Handwriting recognision worked though and a dmesg | more showed lots of error (forgot what now). Tried to select eject for the card, but my Zaurus seemed to freeze. Gave it a few minutes and decided that it had crashed hard. Had to pull the battery out again. After a few more crashes, I finallly got a working system. I copied a 10Meg MP3 from my SD card to the microdrive and it looked like it copied ok. I played the MP3 from the microdrive and it played ok. So it works. It doesn't like to be ejected though. A few crashes and battery in-outs. Also you need to put some sticky tape on the top and bottom so you have something to hold onto when you want to pull the drive out.
Ok, a test. When my machine is stable with a 128M CF card, eject, pull out the card. Put in the microdrive and the icon appears. But it is not mounted. dmesg reports lots of read_intr errors (error=0x10 status=0x59). So I manually mount.
mount -t vfat /dev/hda /mnt/cf
And it mounts ok. The 10M MP3 is still there smile.gif
let it rest a few minutes. Manual
umount /mnt/cf
works. Earlier I tried the icon and crash,battery cycle again sad.gif
Now, pulling the microdrive out then causes the keyboard to stop working again. Handwriting works though. Won't suspend, hard crash again.
BTW the MuVo didn't like my Amicroe 256M CF, but did like my 256M Lexar CF.
ashikase
I have a 4GB drive from a Muvo2, and it works fine with my C760. No problems so far.

I do seem to recall a bit of strangeness when I first tried to format it, though. If I remember correctly, the drive showed up (in Linux) as having 4 partitions. I deleted all 4 partitions, created 1 new FAT32 partition, formatted it, and it worked fine.

- ashikase
yodabob
ashikase, Could you please post some instructions on how to do this ? I think I may be having the same problem with this drive for my 860. CF icon shows up, but can't browse through the file manager to any files. I've formatted in XP as FAT32 and it formats fine, works fine in my other devices, but doesn't work properly on the C860. Your experience would be really valuable to the group (at least to me !) Thanks !
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.