Help - Search - Members - Calendar
Full Version: [solved] Installing 1.1.0beta3 After 1.1.0r121
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
hyperaesthetic
Howdy All,

I've decided to try my luck with a more stable version of the OS: 1.1.0beta 3. However, installation is already proving nothing is easy....

First, I flashed NAND since I need to do this anyway. I followed the installation steps, but I am stuck in the first stage of updating the flash.

I copied the 3 files onto a fat-formatted sd card. I took out battery and disconnected the power adapter from my C-1000 and waited a couple of minutes and put battery back and reinsert the power cable. While holding 'ok' key, I pressed 'on' button. Nothing happens.

Is there something obvious that I forgot? I get the feeling that I shouldn't have erased the NAND.... Do I need to restore NAND and then install beta 3?

Thanks for your help.

Hyper

[edited]
I solved it using a backup NAND I downloaded from http://downloads.conics.net/pda/zaurus-sl-...iginal-backups/

I used several brands of cf/sd cards, but could not overcome the format error until I downloaded this backup rom and restore it.
InSearchOf
QUOTE
Do I need to restore NAND and then install beta 3?


Yes... Erase the nand was fine... but you still need to reload/restore a nand with the Sharp Bootloader... No bootloader... updating...

Late
hyperaesthetic
Ah... I see. I vaguely remember reading something like that somewhere. Ok, I will try that. Any convenient site where I can find the sharp bootloader?

Thank you,


Hyper


QUOTE(InSearchOf @ Oct 31 2006, 09:51 AM)
QUOTE
Do I need to restore NAND and then install beta 3?


Yes... Erase the nand was fine... but you still need to reload/restore a nand with the Sharp Bootloader... No bootloader... updating...

Late
*

Capn_Fish
http://trisoft.de/en_c1000howto.htm
InSearchOf
Just run the restore... and once you leave the Diag Mode... just plug back up... hold down ok and power... happy installing... you dont even have to boot into Sharprom first...

Late

... and note... when you are going through the pdaxrom install processes... like changing root size limit... then changing root size... when it says about rebooting... just watch... once it pops up and say... "Rebooting" just hold down OK... and you will get get back into the maintaince menu...
hyperaesthetic
Hey, thank you for that instruction. I might have gotten creative after updating the flash....

Hyper

QUOTE(InSearchOf @ Oct 31 2006, 01:43 PM)
Just run the restore... and once you leave the Diag Mode... just plug back up... hold down ok and power... happy installing... you dont even have to boot into Sharprom first...

Late

... and note... when you are going through the pdaxrom install processes... like changing root size limit... then changing root size... when it says about rebooting... just watch... once it pops up and say... "Rebooting" just hold down OK... and you will get get back into the maintaince menu...
*
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.