Help - Search - Members - Calendar
Full Version: Usb Audio On C3k
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
scholbert
Hi there!

Did anyone try to connect this to C1000/C3x00.

I'm sure it can be easily adapted dry.gif .

Regards,

scholbert
seiichiro0185
QUOTE(scholbert @ Nov 29 2006, 03:32 PM)
Hi there!

Did anyone try to connect this to C1000/C3x00.

I'm sure it can be easily adapted  dry.gif .

Regards,

scholbert
*


Hi,

I don't have one of these, but I've connected my Creative Sounblaster Live USB to my C1000. It seems that cacko lacks the usbaudio module, so I only get "USB device 2 (vend/prod 0x41e/0x3040) is not claimed by any active driver.".
If someone would compile the usbaudio module for cacko's kernel, there is a chance of getting usb-audio devices to work.

seiichiro0185
scholbert
QUOTE(seiichiro0185 @ Dec 1 2006, 03:32 PM)
Hi,

I don't have one of these, but I've connected my Creative Sounblaster Live USB to my C1000. It seems that cacko lacks the usbaudio module, so I only get "USB device 2 (vend/prod 0x41e/0x3040) is not claimed by any active driver.".
If someone would compile the usbaudio module for cacko's kernel, there is a chance of getting usb-audio devices to work.

seiichiro0185
*


Hi,

i don't know if it is that easy, but here's the module for usb audio.
Give it a try!
Click to view attachment

It is compiled with cacko 1.23 2.4.20 kernel.

Unfortunately i got none of those usb-devices, so i can't check it at the moment.
I'm shure you must add some lines in the usb stuff in /etc, otherwise the driver will not bind.

I will check out where to make the additions and post it soon.

Regards,

scholbert
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.