Help - Search - Members - Calendar
Full Version: Av500: Couple Of Questions
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Archos forum
e:pp:ik
Hi there everyone

This is my first post here. I just got a (barely used) AV500 100GB and had a handful of questions.

1. Are there any resources for mods and plugins for this model? I can't seem to turn up anything and I've been looking a fair bit.

2. Is the Root folder supposed to have a folder called DATA in it? Mine doesn't. I thought it was supposed to for things like wallpapers, settings, etc. How can I replace that (If it's supposed to be there)?

3. Within the first 15 minutes of use I discovered that the DC & AV I/O plug is loose or broken inside. It causes the connection to break between the TV or the charger unless I really fiddle with it. Is this repairable? How responsive is Archos for an RMA and repair?

Any help would great. Thanks!

///e:pp:ik
Archo5Novice
unsure.gif I recall changing my display through Settings. If I remember my Av500 originally had Data, Info and System, as well as Pictures, Playlists, System, Video. The latter had what looked like image or background files.

My current list shows:
Data
Info
Music
Pictures
Playlists
Recycled
Spoken
System
Video

I created Spoken folder for my lecture notes, and I created subfolders in Pictures, Video, etc.

Somewhere on the Archos site you can download the original folder contents. Have a look. If I find it in next few minutes, will post it here.

...

Just found it at ftp://support.archos.com/AV500/

Data (this has fonts and manuals)
Info
Music
Pictures
Playlists
System (this has jpgs)
Video
e:pp:ik
Hey Archo5Novice

Thanks for the link! Excellent! I know I won't need 90% of what's there but I like to keep the factory setting handy just in case.

Can anyone help me out with my other qquestions? It would be great. Thanks!
Archo5Novice
You are welcome to the link.

About Q1, I have done hours of web search and find that for the archos only those called Gen4 have a lot of activity for plugins etc. I have heard the AV500 spoken of as an "abandoned" model replaced by the 504.

About Q3, I imagine a loose electronics connection can easily get repaired at an electronics shop. I would not depend on the original manufacturer due to very likely high cost. If your device has a mechanical problem easily fixed with solder, why not try? Unless you have the warranty on this still active, of course.

Best of luck.

cool.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.