Help - Search - Members - Calendar
Full Version: Site & Forum Move Complete
OESF Forums > Everything Else > Site Specific Forums > OESF Announcements
offroadgeek
Yippee! That wasn't too hard. I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek
stampsm
it finally came back on for me today i have been trying to get on a few times a day since it was moved. sad.gif
zmiq2
It's been like 2 weeks without oesf !

Congratulations it's back online !!
mathemajikian
QUOTE(zmiq2 @ Dec 24 2006, 12:00 PM)
It's been like 2 weeks without oesf !

Congratulations it's back online !!
*



YEAH!!!!! biggrin.gif
enodr
QUOTE(offroadgeek @ Dec 13 2006, 01:39 PM)
Yippee!  That wasn't too hard.  I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek
*


Hi,

It seems cacko.oesf.org archives are not back online. Do you have a backup of theses files?
markpmc
I'm glad the move went okay. But let's try not to do that again. I've been 'jones-ing' for oesf for about a week smile.gif

mark
offroadgeek
hopefully we won't have to move again as ibiblio is completely free.

very sorry about the long delay in getting the forums back online. there was a problem between dreamhost and ibiblio which I finally got resolved on two days ago.

enjoy and happy holidays!
mathemajikian
It seems that the forum move is not yet complete since alot of the attachments in certain posts have been lost. Take for example the following post:

http://www.oesf.org/forums/index.php?showt...ndpost&p=140557

If you try to obtain the sharpzdc_cs.o camera driver you will get the following error message:

QUOTE
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


Will this be fixed? It would be ashame to have lost all this information.

EDIT: Further loss can be seen in this post: http://www.oesf.org/forums/index.php?showt...ndpost&p=139916

All of the attachments in the post are unobtainable.
dougeeebear
This is a great Christmas present!
Thanks for all your hard work smile.gif
brashley46
Yay!!

8)
Legodude522
Hooray! OESF is finally back online.
Antikx
Thanks for all your hard work getting teh forum back up and running. Appreciate it!
Greg2
QUOTE(offroadgeek @ Dec 24 2006, 11:03 AM)
hopefully we won't have to move again as ibiblio is completely free.

very sorry about the long delay in getting the forums back online.  there was a problem between dreamhost and ibiblio which I finally got resolved on two days ago.

enjoy and happy holidays!
*

Thanks offroadgeek... and Happy Holidays to you, and all oesf members! smile.gif

Greg
PDAMad
QUOTE(koen @ Dec 24 2006, 08:52 PM)
Au contraire, I, and the *real* OpenEmbedded project, have been around far longer as oesf. Where do you think offroadgeek stole the name from?
*

You and the real OpenEmbedded project have been masquerading 'as oesf'? Who's stealing from whom? No wonder we're confused. wink.gif
mathemajikian
More problems. If you try and add an attachment to a file you will receive the following message:

THE FOLLOWING ERROR(S) WERE FOUND

The requested file upload failed because suitable permissions have not been enabled on the 'uploads' directory. Please contact the board administrator and inform them of this error.




QUOTE(mathemajikian @ Dec 24 2006, 04:36 PM)
It seems that the forum move is not yet complete since alot of the attachments in certain posts have been lost. Take for example the following post:

http://www.oesf.org/forums/index.php?showt...ndpost&p=140557

If you try to obtain the sharpzdc_cs.o camera driver you will get the following error message:

QUOTE
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


Will this be fixed? It would be ashame to have lost all this information.

EDIT: Further loss can be seen in this post: http://www.oesf.org/forums/index.php?showt...ndpost&p=139916

All of the attachments in the post are unobtainable.
*

HoloVector
QUOTE(offroadgeek @ Dec 13 2006, 03:39 PM)
Yippee!  That wasn't too hard.  I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek
*

Wow! That was the World's longest shortest outage. ohmy.gif This is the first day I have been able to access the site since the move.
MAHVi
biggrin.gif

BWAHAAHAAA!!!

This is SOOO Cool!!!

- my 'gamer' co-worker (who got his C1000 for $150/an Xbox mod) mentioned that

he came across an 'offline' OESF archive...

...which I also stumbled upon, while visiting tyrannozaurus' BEAUTIFUL new website!

So, just as the zipfile was done loading to my SD card... I read that OESF is back!

AWESOME!

[glad you were down for what turns out to be GOOD NEWS]

Rite On.

Thanks for all your hard work... we really do appreciate the resource you are for us!

biggrin.gif
dz
I just got in from the family's house and am about to head to work. I'll look into the attachments issue when I get home tonight.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.