Help - Search - Members - Calendar
Full Version: Smc Card Will Not Connect
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 Hardware
mdanehart
Hello.. I purchased a 2nd hand SL-C1000 with the cacko 1.23 installation. I charged the battery and inserted the SMC card. The Zaurus indicated the SMC but I can't seem to connect?

I owned a SL-C3000 a while back but had no issues using the same card? Any suggestions?
dougeeebear
First of all, you need to set up a wireless account in "Network".
If you have done that, you should be able to connect.
The problem with cacko 1.23 is after you disconnect, you have to remove the card and insert it again to connect again.
This is a known issue with cacko 1.23 which is one of the reasons I switched back to the stock sharp rom.
If this isn't your problem, then maybe someone else can help you further.

Regards,
Doug
mdanehart
QUOTE(dougeeebear @ Dec 26 2006, 02:38 PM)
First of all, you need to set up a wireless account in "Network".
If you have done that, you should be able to connect.
The problem with cacko 1.23 is after you disconnect, you have to remove the card and insert it again to connect again.
This is a known issue with cacko 1.23 which is one of the reasons I switched back to the stock sharp rom.
If this isn't your problem, then maybe someone else can help you further.

Regards,
Doug
*



Doug: Thanks. Is there a better WIFI card than the SMC? What is the best card to use with Aircrack? If I ever get that advanced!

If I keep this device I might revert back to the stock ROM?

I have a Ipaq/Dell dude for a long time.. cool.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.