Help - Search - Members - Calendar
Full Version: Trouble Syncing With Winxp/media Center
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > 5x00 General discussions
supaben34
Hi all,
I installed qTopia Desktop and tried to sync my PDA but it does not seem to work. Here is what I have observed:

1) When sync button is pressed on the docking station it says:

"Communicating...

Please do not operate or remove the Zaurus from the Docking station."

It just hangs there until I press the "Cancel" button on the zaurus.

2) When I open qTopia Desktop, the "Sync" options are greyed out. At the bottom right hand side, I also get a red disconnected wire symbol.

I tried everything to resolve this problem including looking up the FAQ in this site, looking in myZaurus.com. I made sure the proper drivers and installed and the devices are enabled. The IP settings are correct when i ping the ip address 192.168.129.1, I do get a reply back. I am running it off my Toshiba Satellite laptop on WinXP Media Center Edition.

ROM Version: 3.13
Qtopia Version: 1.5.4

Please let me know if there is anything i am overlooking. Thank you and I hope to be a contributor of this site once I get the kinks worked out on my end :-)
supaben34
Hate to bump this post up guys but any feedback would be greatly appreciated. Thanks and Happy New Year!
Antikx
I'm hoping someone more knowledgeable than myself will help you but just to give some perspective ...I've noticed a lot of Zaurus users move away from syncing and using their Zaurus as more of a stand-alone complex. I guess all I'm trying to say is that if you don't get the response you desire from your question it is probably less about people not wanting to help and more about people not having the expertise in the area you want help in. Also.. I didn't post this to discourage your from bumping.
harvell
Sounds like you have connectivity through the usb ethernet port to the Z. Have you made sure that there is no built in Windows firewall enabled on that ethernet Z port? Just a thought.... biggrin.gif
charlie
Having just done this last night I hope that I can help.
The Sync options were greyed out on my Qtopia Desktop until I put the IP address into the synch options on the desktop ie. 192.168.0.100. (The instructions were in the manual)

You do not state which Z you have.

Are you sure that you have the correct verion of Qtopia on? On OZ you have to sync with Qtopia 1.7.

Good luck,

Charlie
supaben34
Let me be more specific.

I got a used SL-5500 running Qtopia version 1.5.4 and Qtopia desktop version 1.5. Anyone know if the minor release difference matters?

Harvell, I am positive there is no Windows firewall blocking it. I don't know how many times I checked that. :-)

Charlie, I am not running Open Zaurus.

Under Settings>PC Link, I have my USB IP address set to 192.168.129.201 while on my desktop it is the same IP address. Changing it to 192.168.0.100 did not make the sync options available for me.
charlie
Sync is greyed out because Qtopia(pc) doesn't think your z is connected

Qtopia desktop/File/Settings/General

make sure that the pda ip in there matches the one on your Zaurus eg. 192.168.*.*.

Does this help?

As I say oz requires with Qtopie Desktop versino 1.7. It may be worth considering changing to this.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.