Help - Search - Members - Calendar
Full Version: C3200 Won't Start
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
DaveC
I've just tried installing pdaXrom's uboot via an SD and all appeared well. It got so far through and then rebooted and ...

... and I'm still waiting.

There was a bunch of text flash up on the screen, but I didn't get chance to read it all.

There is no sign of life at all! The screen is blank and no lights flash! I've tried switching 'on', and switching 'on' holding down 'OK'. I've tried removing the battery and ac lead (and leaving them out for an hour or so) before trying everything again. There is no evidence of life at all.

Before starting all of this the battery was pretty much fully charged, and I've tried the above with the ac lead attached too (as well as just the battery). This is the first time I've tried to install a different ROM so it was running the standard Sharp ROM previously.

I know I'm going to be really embarrassed when someone says "oh, just do this", but at the moment i'm at a complete loss. Anyone have any idea how to rescue the situation?

Please help
Dave

ps. Oh yeah, happy new year everyone.
InSearchOf
Please search through the pdaxrom threads...

this has been brought up sooooooooooo my times... and have been solved the same way the last thread was solved...

Sorry if the sounds means.... it 7am.... i'm feeding my 3month old a bottle... and im hung over.... slept about 4 hours :-)

Late
DaveC
Thanks for that, I did do a few searches but didn't really know what it might be referred to as; I never thought of "bricked" ;-)

Anyway, still can't get anything more than the service menu up (progress of some sort), but at least I know where I should be looking.

Thanks again.
Ling
Maybe I can start a 2007 trend of just answering the question... I know how frustrating it can be to spend days iteratively trying to work through a solution (like printing w/ cups for example). I installed rc121, found it a bit too broken for my needs and configuration abilities. I posted about how to downgrade and didn't get an answer, so I finally decided to do a NAND restore and start again. I used the image from Trisoft http://www.trisoft.de. You can find it here:

http://www.trisoft.de/en_c3200howto.htm

That got me back close to fresh. Trisoft provides a very nice English Sharp ROM, BTW. They also have a HD image and a backup on that page as well as their great manual that will walk you through the process. Then I loaded beta3 from there. I have mine set up to where it is pretty useful now. Good luck and Happy New Year.
DaveC
Thanks to both of you, I did eventually get things working (r121). Nice to know this community is so active though, I'm sure I'll be asking you all lots of stupid questions in the months to come ;-)

Cheers
dougeeebear
QUOTE(DaveC @ Jan 2 2007, 02:46 AM)
I'm sure I'll be asking you all lots of stupid questions in the months to come ;-)
*

Ask away.
We were all new users once.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.