Help - Search - Members - Calendar
Full Version: New 3200 Problems
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Sharp ROMs
deadite66
got a new C3200 from figlabs yesterday.
on startup i got "error!! HDD not initialized!" :<
so then did the reset to factory defaults and restored to english text.
problem is i get the HDD error every time i reboot the device.

hardware problem?
speculatrix
QUOTE(deadite66 @ Jan 4 2007, 03:46 PM)
got a new C3200 from figlabs yesterday.
on startup i got "error!! HDD not initialized!" :<
so then did the reset to factory defaults and restored to english text.
problem is i get the HDD error every time i reboot the device.

hardware problem?
*


reflashing doesn't fix the internal hard drive

Trisoft have instructions for restoring the disk contents
markpmc
QUOTE(speculatrix @ Jan 4 2007, 08:54 AM)
QUOTE(deadite66 @ Jan 4 2007, 03:46 PM)
got a new C3200 from figlabs yesterday.
on startup i got "error!! HDD not initialized!" :<
so then did the reset to factory defaults and restored to english text.
problem is i get the HDD error every time i reboot the device.

hardware problem?
*


reflashing doesn't fix the internal hard drive

Trisoft have instructions for restoring the disk contents
*



I had a same problem last month with my C3000.

my post

I rebuilt the partition table per Trisofts instructions and reflashed to Cacko.
In my case I had to track down a non-sharp fdisk binary.

Mark
HoloVector
QUOTE(deadite66 @ Jan 4 2007, 08:46 AM)
got a new C3200 from figlabs yesterday.
on startup i got "error!! HDD not initialized!" :<
so then did the reset to factory defaults and restored to english text.
problem is i get the HDD error every time i reboot the device.

hardware problem?
*

If you just bought it brand new from FigLabs, you should contact them for assistance. Fig charges a premium for their Z's because of the service support that they offer. They have a 21 day return/replacement warranty that states if they messed something up they will refund your shipping costs both ways. It sounds like someone either wiped your microdrive or dead or messed up drive.

There are three partitions on a 3200 when it comes from the factory. If I remeber correctly it is something like this (I don't have my 3200 with me at the moment).

hda1 9MB ext2
hda2 9MB ext2
hda3 remainder of the space FAT16

There are also specific folders and files that need to be placed on the the hda1 and 2 partitions to avoid the those errors. Again Fig should be able to provide them to you. If not Trisoft can.
deadite66
cheers for that, i'm in business o/ woot

both .sys folder were missing from hdd1 & hdd2 :/

i did email figlabs this morning @ 5:30am but no reply 10 hours later :<
speculatrix
QUOTE(deadite66 @ Jan 4 2007, 04:59 PM)
i did email figlabs this morning @ 5:30am but no reply 10 hours later :<
*


as a non-customer I've been v impressed with figlabs - I was reading their online manual and the copyright notice was worded to as to disallow actually reading it with a web browser; I contacted them and they not only fixed it but sent me a free copy as a PDF for telling them!
AdamD
<SNIP>

i did email figlabs this morning @ 5:30am but no reply 10 hours later :<

<SNIP>

Hi deadite66,

I had a lot of trouble emailing figlabs in the past at their site. My solution was to PM rob_figlabs. Rob does a lot of posting to the forum here and answered my questions very promptly. He may be able to assist.

Cheers,
AdamD

P.S. Rob even survived my "niggling" about Australian Cricket Supremacy - biggrin.gif
Australia 5 tests - England 'Zero, zip, nada' - God bless Steve Warne laugh.gif

Sorry emotional Aussie Cricket fan biggrin.gif
deadite66
thanks for the replies.

i have got it working now i copied the missing .sys files across.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.