Help - Search - Members - Calendar
Full Version: Is There A Special Trick How To Turn 760 On? And..
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 Hardware
Hyaky
Hi!
It has been ~5days since I got my C760, but the problem is, how do you 'propertly' turn it on? It literally takes 2-5 minutes to make it power up, with fiew exceptions I guess.. When I push the power button in the back nothing happens, when I try to hold it still nothing happens, and after a LOT of atempts it rurns on! I'm not sure if there is a special way how to turn it on or I'm just retarted?

Also I'm having big problems with my D-Link DCF-660W, I have to unplug/plug countless times, before it's get recognized by iwconfig! today I have tried it sooo many times and it came up only twice, but as soon as I have set access point by GUI, the card just 'dies' and is not listed in iwconfig or ifconfig.. I just don't get it.. I'm running pdaXrom beta1.

The card is not that big of a deal, I just want to finally figure out, how do you turn on that thing, so it actualy powers up!

Thank you!
jfv
Maybe the power on button is faulty. Do you get the same issue if you press the "home" key on the keyboard?

Felipe
lardman
Perhaps you have kernel issues, as this is what detects the keypress.

What are you running on the machine?


Si
InSearchOf
QUOTE(lardman @ Jan 28 2007, 10:24 AM)
Perhaps you have kernel issues, as this is what detects the keypress.

What are you running on the machine?


Si
*

He's running pdaXrom beta 1

hyacky, it takes all this time for it so power on... or does it boot for 2-5min...

It seems like a faulty power bottom... the first Z I got c1000 has a faulty power button and I tried to fix myself and made it worse... had to send it back and pay 200 dollars to fix what I broke... :-)

Late
craigtyson
If you let a C anything completely discharge, when you recharge it and power it on then the system will boot from scratch taking a few minuits.

What happens if after the first power on, you suspend the system then power it on agian. It should instant on for you and have anythign you left open still running.

As a note the suspend button should be instant off and not tell you rebooting or shutting down (thats a reboot and will take time to bootup)

As a final check if your clock is not set correctly when you turn the Z back on then its almost certain that the battery has not been able to power the Z while suspended. 5500s didnt have this problem and you could swap out the battery while suspended without being forced to reboot.
Antikx
QUOTE(InSearchOf @ Jan 28 2007, 09:30 AM)
He's running pdaXrom beta 1


pdaXrom beta1 can also be kinda buggy when it comes to resuming by pressing the power button, but from the info we've been given it sounds like it may be more serious.
Hyaky
Thank you everybody!
It takes all that time to just power it up, booting was kind'a fast, when I got that far!=P I installed OZ, and now it switches on perfectly,
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.