Help - Search - Members - Calendar
Full Version: Hentges Installer Not Working For Me
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
hollow5555
Hi all. I'm trying to install Hentges 3.5.4.1 for collie. I've downloaded the following files:

hentges-opie-image-collie_T1.tar.gz
zImage-collie-32-32-20060620041742.bin
cardfs-opie-collie-openzaurus_oz3.5.4.1-rc4-opie1.2.1-T1.bin

I extracted initrd.bin from the tar.gz file, renamed zImage-collie-32-32-20060620041742.bin to zImage (as per the OpenZaurus instructions), and copied zImage, initrd.bin, and the cardfs-opie-collie-openzaurus_oz3.5.4.1-rc-opie1.2.1-T1.bin files to my compact flash card (512mb Lexar). I first made sure the Zaurus (with 3.13 Sharp ROM) can see the files on the compact flash, so i know the flash is formatted right).

Once that checked out I proceeded with the flash. The two lights on the front came on, held for a second, and went off... It did not work. So then I tried using Sharp's "UpdateRom" tool in the 3.13 ROM and i got the message "Image file not found".

Can someone clue me in on what I'm doing wrong? This is mildly frustrating. I also have a 1gb SD card mounted in the Zaurus. Does that matter?

Thanks
ofels
Are you flashing over a previously installed Cacko or pdaXrom ?

It might be a good idea to do a NAND restore with an original ROM. I once had a similar problem which got solved after restoring an original NAND image.

Oliver
hollow5555
QUOTE(ofels @ Feb 8 2007, 03:45 AM)
Are you flashing over a previously installed Cacko or pdaXrom ?

It might be a good idea to do a NAND restore with an original ROM. I once had a similar problem which got solved after restoring an original NAND image.

Oliver
*


NAND restore? My zaurus has the Sharp 3.13 rom installed. Does that help?

I forgot to mention that it's an SL-5500. If I do the D+P+Reset boot to get to that menu there is no NAND restore option.

EDIT: Got past that... it looks like the CF card i had was flaky. So my next question is:

After installing cardfs a window appears that doesn't fit on the screen... now what?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.