Help - Search - Members - Calendar
Full Version: Speaq Voip Software
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
zbeckerd
I came accross this last week and wondered if anyone else had tried it?

http://www.qtechinc.com/speaq.htm

It is in the alpha stage, but I loaded it on collie with 3.10 sharp rom. I was able to connect with sipphone and call a pots landline. It is not designed to run a sl5500 due to slow processor.

I am going to load it on my C1000 and give it a spin.
John Galt
QUOTE(zbeckerd @ Mar 6 2007, 11:43 AM)
I came accross this last week and wondered if anyone else had tried it?

http://www.qtechinc.com/speaq.htm

It is in the alpha stage, but I loaded it on collie with 3.10 sharp rom.  I was able to connect with sipphone and call a pots landline.  It is not designed to run a sl5500 due to slow processor. 

I am going to load it on my C1000 and give it a spin.
*


I am not sure that speaQ works on C3000...at least with mine I received an error message instructing me to uninstall it at the end.
speculatrix
I'll give it a go and see what happens, mind you I am running cacko1.23 so there's a good change it might break!
zbeckerd
QUOTE(speculatrix @ Mar 6 2007, 10:11 PM)
I'll give it a go and see what happens, mind you I am running cacko1.23 so there's a good change it might break!
*


I loaded it on a stock sharp rom setup on c1000 and I got an error on install. But I went foward with it anyway. The program ran but fast at first, but then had lag. I was able to setup and registar at sipphone, but it keeps losing registration and then getting it back. I did get my phone to ring but had no sound or voice on the call.


So perhaps it is sipphone.

The site said it was tested on a sl5600. As such the screen defaults to portrait.
kb7sqi
QUOTE(zbeckerd @ Mar 6 2007, 08:17 PM)
QUOTE(speculatrix @ Mar 6 2007, 10:11 PM)
I'll give it a go and see what happens, mind you I am running cacko1.23 so there's a good change it might break!
*


I loaded it on a stock sharp rom setup on c1000 and I got an error on install. But I went foward with it anyway. The program ran but fast at first, but then had lag. I was able to setup and registar at sipphone, but it keeps losing registration and then getting it back. I did get my phone to ring but had no sound or voice on the call.

biggrin.gif
So perhaps it is sipphone.

The site said it was tested on a sl5600. As such the screen defaults to portrait.
*



Well, I tested it on my 5600, 760 and my 1000. I had no problems making 2 calls that went thru fine on both my 760/1000, but when I used my 5600, the person on the other end had a hard time hearing me. I do have the problem where it keeps loosing the registration, but it quickly re-registers & I was able to receive a call as well. biggrin.gif Which works much better than kphone. It's nice to finally have a client that works w/ sipphone. Thanks for the info. Hopefully the final product fixes the little bugs found so far. I'd pay for a final version but for now, I'll keep testing it. Take care.
zbeckerd
QUOTE(kb7sqi @ Mar 7 2007, 02:13 AM)
QUOTE(zbeckerd @ Mar 6 2007, 08:17 PM)
QUOTE(speculatrix @ Mar 6 2007, 10:11 PM)
I'll give it a go and see what happens, mind you I am running cacko1.23 so there's a good change it might break!
*


I loaded it on a stock sharp rom setup on c1000 and I got an error on install. But I went foward with it anyway. The program ran but fast at first, but then had lag. I was able to setup and registar at sipphone, but it keeps losing registration and then getting it back. I did get my phone to ring but had no sound or voice on the call.

biggrin.gif
So perhaps it is sipphone.

The site said it was tested on a sl5600. As such the screen defaults to portrait.
*



Well, I tested it on my 5600, 760 and my 1000. I had no problems making 2 calls that went thru fine on both my 760/1000, but when I used my 5600, the person on the other end had a hard time hearing me. I do have the problem where it keeps loosing the registration, but it quickly re-registers & I was able to receive a call as well. biggrin.gif Which works much better than kphone. It's nice to finally have a client that works w/ sipphone. Thanks for the info. Hopefully the final product fixes the little bugs found so far. I'd pay for a final version but for now, I'll keep testing it. Take care.
*



Well that is hopefull that you got it to work.
I have make Qtech aware of this thread and posted a couple of the problems I had in their forum.
The registration issue is also occuring on the Win Mobile application.

Thanks
jfv
I installed speaq on my C860 sharp ROM. If you ignore the error messages it installs fine. I opened an account with sipphone/gizmo which is free and was able to call their test number, which gives a recorded message followed by an echo test. It worked fine. Unfortunately sipphone/gizmo is messed up and I can't buy minutes to call landlines and really test speaq. An alternative is vonage, but there is no option to "pay as you go", so I don't want to try that. Any suggestion for a service that works with speaq and is cheap?
speculatrix
I use sipgate, good website, cheap minutes, peering with many other sip/voip people for free calls.
zbeckerd
I got a message from Qtech (the makers of speaq). They have never tried sipphone, but are going to look into some of the issues raised here.
kb7sqi
QUOTE(zbeckerd @ Mar 9 2007, 05:22 PM)
I got a message from Qtech (the makers of speaq).  They have never tried sipphone, but are going to look into some of the issues raised here.
*


Thanks for the update. I left feedback a few times on their website, but never heard anything back. Take care.
speculatrix
hmmm... well, after much playing, I got speaq on the 3100+cacko1.23 to say it had registered, but it appears to send register commands all the time, and doesn't make or receive calls!
jfv
If you are behind a firewall you might want to disable STUN. I have speaq working fine on my C860 Sharp ROM.
speculatrix
BTW, I signed up on the qtechinc forum with a unique email address and I got a spam to it today, so I surmise that qtechinc's either qtechinc sold my personal details or their forum and user database has been mined by a hacker.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.