Help - Search - Members - Calendar
Full Version: Desperate For An Update
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
donquixote
Can someone provide news of the update from r121 to the newest version? I'm desperate to change this incredibly broken version of pdaxrom (r121) to anything else!!!

Thanks.

dq
Capn_Fish
We're hoping to have a release out soon and debating where the perfect point of wait versus bug-freeness is.
grog
QUOTE(Capn_Fish @ Mar 19 2007, 01:45 PM)
We're hoping to have a release out soon and debating where the perfect point of wait versus bug-freeness is.
*

NOW!!!!! smile.gif smile.gif smile.gif smile.gif smile.gif

Seriously. Let us in on the beta testing. The more the merrier.
Capn_Fish
I've asked the devs to post here and let people know what's going on. I'm just a tester, so I can't really much info outside of what I have.
tombraider
Be sure you test on ABSOLUTELY virgin installs so you know it works with all dependencies already there, etc. Had that problem with Opie too...the developers always were testing stuff on their setups that had all kinds of libraries and settings which a virgin install would not have and didn't know it would not work out of the box. rolleyes.gif

(I don't intend this as a nag...you guys do a great job.)


QUOTE(Capn_Fish @ Mar 19 2007, 04:10 PM)
I've asked the devs to post here and let people know what's going on. I'm just a tester, so I can't really much info outside of what I have.
*
Capn_Fish
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.

EDIT: @ tombraider: I thought that flashing got rid of all installed stuff not on the microdrive/external media?

Have you had this issue with pdaXrom before?
tombraider
No, flashing should do it. It just must be pretty tedious for you to reflash for every change you make.
I've also discovered with Beta3 that the more apps I install the more some annoying problems get magically fixed. Now, for instance, I can turn on my C1000 with the on/off button with no problem...don't know exactly what fixed that.

QUOTE(Capn_Fish @ Mar 19 2007, 05:17 PM)
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.

EDIT: @ tombraider: I thought that flashing got rid of all installed stuff not on the microdrive/external media?

Have you had this issue with pdaXrom before?
*
Capn_Fish
QUOTE(tombraider @ Mar 19 2007, 04:30 PM)
No,  flashing should do it.  It just must be pretty tedious for you to reflash for every change you make.
I've also discovered with Beta3 that the more apps I install the more some annoying problems get magically fixed.  Now,  for instance, I can turn on my C1000 with the on/off button with no problem...don't know exactly what fixed that.
 
QUOTE(Capn_Fish @ Mar 19 2007, 05:17 PM)
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.

EDIT: @ tombraider: I thought that flashing got rid of all installed stuff not on the microdrive/external media?

Have you had this issue with pdaXrom before?
*

*


I don't reflash for each change. I just post it on the bug tracker. The devs get to worry about whether a change depends on the installation of a package or not. smile.gif
Antikx
QUOTE(tombraider @ Mar 19 2007, 03:30 PM)
Now,  for instance, I can turn on my C1000 with the on/off button with no problem...don't know exactly what fixed that.

Wave your wand in my direction please. smile.gif
donquixote
QUOTE(Capn_Fish @ Mar 19 2007, 04:17 PM)
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.


This is good, thank you.

dq
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.