I keep hitting the silkscreen, especially when navigating around in inkscape, and using the right scrollbar.
inkscape consumes massive amounts of memory, so launching several copies of other apps is undesirable.
I used the input config, and selected "Select program" for each silkscreen button.
When the "open program" dialog came up for each one, I just canceled.
Now all my silkscreen buttons are disabled. smile.gif