Help - Search - Members - Calendar
Full Version: Mplayer With Rc121
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
Sam Hell
Hello all together,

as you can imagine i got a problem. Its that i cant play Videos of any type
(mpg or avi) on my brand fresh installed pdaxrom rc121 (directly from
pdayrom.org).

Ive installed some files like mplayer_pre_0.8 and the xmmsmplayer-plugin with
the mpg123_0.59r from the original feed.

http://mail.pdaxrom.org/download/1.1.0r121...rus-Cxx00/feed/


Still it doesnt play any kind of vid (but its starts opening a window, but black, and
nothing happens).

I hope one of you could help me with this issue...

Thx in advance
Capn_Fish
Do you have ffmpeg installed? If you run it from a terminal, what errors do ou get?
Sam Hell
QUOTE(Capn_Fish @ Apr 5 2007, 02:01 PM)
Do you have ffmpeg installed? If you run it from a terminal, what errors do ou get?
*



Hi,

no i havent. Ive installed now ffmpeg and libffmpeg and tried again, but the same Failure. smile.gif

Ok so i tried ffmpeg with a mpg-file in the shell, but ffmpeg just tries to rerender the file.
So i tried at last mplayer file.pg direct in the shell with the following error:
libiconv.so.2: cannot open shared libraries.

Ok, so where to get these lib ? smile.gif

i will try searching for it in the feeds... has to be there... thx for the hint smile.gif
Capn_Fish
It should be in the feed, if not, check in an older feed.
zi99y
bear in mind you are using r121... rc stands for release candidate which this is not, r121 is the subversion revision number.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2016 Invision Power Services, Inc.