Help - Search - Members - Calendar
Full Version: Pdaxii13 Libc.so.6 Not Glib_2.3 Version
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
adf
libcups, libgnutls, and libgcrypt are all complaining about this when I type "cupsd."

libc.so.6 exists, and seems to check out-- it said "current" (or something like) when doing ipkg update.

Any ideas? quick fixes?
Meanie
QUOTE(adf @ Apr 8 2007, 04:37 PM)
libcups, libgnutls, and libgcrypt are all complaining about this when I type "cupsd."

libc.so.6 exists, and seems to check out--  it said "current" (or something like) when doing ipkg update.

Any ideas?  quick fixes?
*


are you sure you installed a package build for pdaXrom because pdaXrom only has glibc 2.2.5. Debian and OZ use GLIBC 2.3
adf
QUOTE(Meanie @ Apr 12 2007, 06:22 AM)
QUOTE(adf @ Apr 8 2007, 04:37 PM)
libcups, libgnutls, and libgcrypt are all complaining about this when I type "cupsd."

libc.so.6 exists, and seems to check out--  it said "current" (or something like) when doing ipkg update.

Any ideas?  quick fixes?
*


are you sure you installed a package build for pdaXrom because pdaXrom only has glibc 2.2.5. Debian and OZ use GLIBC 2.3
*




It gets weirder.

I reflashed to have a pristine setup: 3.3.5 flash/3.3.4 hd image full

If I go to a console and type "cupsd" I still get the glib_2.3 version error.

Have you checked yours recently? I'm more than willing to believe it is a unique problem, but I have no idea how often you check to see if cups is actually working.....
anyone else see this error?
Meanie
QUOTE(adf @ Apr 13 2007, 01:27 PM)
QUOTE(Meanie @ Apr 12 2007, 06:22 AM)
QUOTE(adf @ Apr 8 2007, 04:37 PM)
libcups, libgnutls, and libgcrypt are all complaining about this when I type "cupsd."

libc.so.6 exists, and seems to check out--  it said "current" (or something like) when doing ipkg update.

Any ideas?   quick fixes?
*


are you sure you installed a package build for pdaXrom because pdaXrom only has glibc 2.2.5. Debian and OZ use GLIBC 2.3
*




It gets weirder.

I reflashed to have a pristine setup: 3.3.5 flash/3.3.4 hd image full

If I go to a console and type "cupsd" I still get the glib_2.3 version error.

Have you checked yours recently? I'm more than willing to believe it is a unique problem, but I have no idea how often you check to see if cups is actually working.....
anyone else see this error?
*



cups does not exist on pdaXii13. wherever you got it from, it must have been compiled with other dependencies...
adf
It was indeed the incorrect ipk--- same version, though, I think.
I got it from the preconfigured feeds, I think. Maybe Antikz grabbed a beta4 file by mistake? anyway here are the 3 files needed (uninstal gnutls, libgcrypt and cups if you have 'em installed--cupsclient can stay if it is there, though)
Click to view attachmentClick to view attachmentClick to view attachment

don't forget to rename /etc/cups/cupsd.conf-default (something like that)

Antikz--maybe you'll want to replace the ones in the Tyrannozaurus feed?
Antikx
QUOTE(adf @ Apr 13 2007, 12:01 AM)
It was indeed the incorrect ipk--- same version, though, I think.
I got it from the preconfigured feeds, I think.  Maybe Antikz grabbed a beta4 file by mistake? anyway here are the 3 files needed (uninstal gnutls, libgcrypt and cups if you have 'em installed--cupsclient can stay if it is there, though)
Click to view attachmentClick to view attachmentClick to view attachment

don't forget to rename /etc/cups/cupsd.conf-default (something like that)

Antikz--maybe you'll want to replace the ones in the Tyrannozaurus feed?
*

Psycoman... would you mind checking this, please? thanks.
psycoman
i will chek it. asap. thkkx for report
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.