Help - Search - Members - Calendar
Full Version: Gpe Pim For R121/r198
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
shade
Have anybody working gpe-pim ipks (gpe-calendar, gpe-todo, gpe-today, gpe-contacts, gpe-sketchbook, etc) for new betas (r121, r198)?
grog
I'm trying to get these working as well under r197 (boxer). Any luck? So far, I've had to manually install libeventdb-compat, libmimedir & libgpepimc beyond what the requirements listed in the packages go. but gpe-contacts gives me the following error:

CODE
root@grond$ DISPLAY=:0 gpe-contacts
gpe-contacts: relocation error: /usr/lib/libgpepimc.so.0: undefined symbol: sqlite_open

and I there doesn't seem to be an available ipk for a library that gpe-calendar needs:

CODE
root@grond$ DISPLAY=:0 gpe-calendar
gpe-calendar: error while loading shared libraries: libhandoff.so.0: cannot open shared object file: No such file or directory


I'm really just looking for some decent PIM apps, but the last time I looked at dates, it wasn't very functional yet. As well, using the gpe suite would make it easier to eventually switch back-n-forth between pdaxrom & angstrom.
grog
FYI the kdepimpi package seems to install everything needed for kopi & kapi (at least from what my few tests have found so far). It's a good set of apps, although not being currently maintained AFAIK.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.