Help - Search - Members - Calendar
Full Version: Site problems?
OESF Forums > Everything Else > Site Specific Forums > Site Suggestions, Requests, and Updates
Anonymous
is it just me, or has this site been down lately?
offroadgeek
I haven't noticed it being down at all. Though I have been working a lot these days, so I haven't been on the ZUG as much as I normally would.

Anyone else see the site down lately?
dz
at school it came up fine.. but for some reason here at home i'm having problems

maybe just a downed router or something?
tamarian
Yes, I've been getting host not found for a couple of days.
slocaus
ZUG is open in a tab in FireFox pretty much 24 hours a day. I've not seen any loss of connection, Refreshes real often!
tapjpa
I'm on and off here during all hours of the day and have had no problems.
padishah_emperor
Yes connection probs here too, I couldn't get on all evening (UK time).
offroadgeek
can I have people clarify one thing... are people having connectivity issues with the ZUG site (forums, wiki, faq, etc.) or the downloads,community mirror? the reason I ask is that the main ZUG site is on a server at a colo facility, and the latter is on a server at home (on dsl). So I would expect minor outages with the downloads, community mirror, etc due to simple dsl connectivity issues, and absolutely no down time with the ZUG site.

can I ask that if people are experiencing issues with connecting to the ZUG site, please email zugadmin at zaurususergroup.com with a quick note saying so (maybe even include the error you're getting).

many thanks
tamarian
QUOTE
can I have people clarify one thing... are people having connectivity issues with the ZUG site (forums, wiki, faq, etc.) or the downloads,community mirror?  the reason I ask is that the main ZUG site is on a server at a colo facility, and the latter is on a server at home (on dsl).  So I would expect minor outages with the downloads, community mirror, etc due to simple dsl connectivity issues, and absolutely no down time with the ZUG site.

can I ask that if people are experiencing issues with connecting to the ZUG site, please email zugadmin at zaurususergroup.com with a quick note saying so (maybe even include the error you're getting).

many thanks


I was not able to access the forum, but I did not try the rest of the site or download area. I just assumed the site was down, based on the message I got.

Today I had no problems, but if this happens again, I'll email you with a traceroute.
CoreyC
I have been having trouble connecting at times on my winxp machine. It happened a couple times last night using IE...

I was able to connect using dillo on my zaurus though... go figure biggrin.gif
tapjpa
Well I did a little research here's the closest thing to any explaination I can find for the "outage's"

http://www.internettrafficreport.com/7day.htm
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.