Help - Search - Members - Calendar
Full Version: Kismet on Zaurus 3.10 -- info incorrect
OESF Forums > General Forums > General Support and Discussion > Software
fenris
When I run Kismet_qt, it picks up my AP but show 0 clients. I have one wireless client -- occaisonlly it will show up as a probe, but says that it has 1 cllient -- the entry for the AP does not change to show 1 client when the probe shows up. Basically, some of the info is incorrect.

Any ideas?
Anonymous
Ran kismet yesterday , and it showed a number of "probes" and 2 ap's.
The ips that showed under these aps were 0.0.0.0 with no wep.
I was unable to connect to them, one had "no ssid" and the other had one.

So my questions...

1- What does probe mean in this context? I know kismet is snifffing aps but what does it mean when it finds probe?

2- If it says "no ssid" should you just leave it blank? Was unable to connect.

3- Also, tried to connect to ap with the ssid name, but was unable to. Is it because with 0.0.0.0 , they don't allow dhcp?

Thank you
Greg
Anonymous
I also noticed that when my client shows -- it shows channel 0 -- it is set at channel 5.

Does anyone know where to get documentation for Kismet and Kismet-qt for the Zaurus?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.