Help - Search - Members - Calendar
Full Version: Make: *** [pth_mctx.lo] Error 1
OESF Forums > Distros, Development, and Model Specific Forums > Everything Development > User Request for Applications
telemetric_au
# make
./libtool --mode=compile --quiet gcc -c -I. -O2 -pipe pth_mctx.c
pth_mctx.c:480:2: #error "Unsupported Linux (g)libc version and/or
platform"
make: *** [pth_mctx.lo] Error 1

trying to compile pth from gnu, can anyone help ??
Meanie
QUOTE(telemetric_au @ May 5 2007, 07:59 PM)
# make
./libtool --mode=compile --quiet gcc -c -I. -O2 -pipe pth_mctx.c
pth_mctx.c:480:2: #error "Unsupported Linux (g)libc version and/or
platform"
make: *** [pth_mctx.lo] Error 1

trying to compile pth from gnu, can anyone help ??
*


are you trying to cross compile or doing a native compile?
telemetric_au
i was trying to do it natively on collie, but i have xsdk now, so am going to try it in that,
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.