Help - Search - Members - Calendar
Full Version: Hentges & Socket Modem No Gateway?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
jdralphs
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

CODE
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.


I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made.

any ideas?
jdralphs
QUOTE(jdralphs @ Aug 6 2007, 12:57 AM)
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

CODE
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.


I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made. 

any ideas?
*


Fixed by copying my /etc/resolv.conf from my desktop to alfred (my collie Z).
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.